Login



Lost Password? Create An Account
Demos

Hire a Coder

Auction Closed on : 12/04/2013

Auction Description Migrate S5 eShopper from Joomla 1.5.26 to 2.5
We need to upgrade our e-shop, based on S5 eshopper to the latest available version. Because of Virtuemart unavailability on Joomla 3, Joomla 2.5 will be used. Virtuemart must also be upgraded to the latest supported version. All modules and tweeks must be migrated as well.
Auction Details
frisbee 11/21/2013
 View other Auctions 11/30/2013 00:00
12/17/2011
Athens, GREECE 250.00 EUR
15
 0
687
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $49 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.

Send Us An Email