Forum Support

Shape 5
April 14, 2021, 07:05:28 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1] 2 3 ... 12
 
Subject Started by Replies Views Last post
Module Headers not separated from content. sneadm 0 174 Last post December 12, 2011, 04:31:42 PM
by sneadm
Error: reorder failed dddropoff 1 200 Last post August 12, 2011, 12:31:08 PM
by jonahh
Simplex 1.6 SiteShaper bug gsnolte 1 201 Last post September 18, 2011, 02:05:06 PM
by sharkituk
Manual column width for the ABOVE COLUMNS MODULES KlintWeb 1 201 Last post February 16, 2012, 12:57:27 PM
by jonahh
Simplex "Tag Line" Module fox126 1 201 Last post January 30, 2012, 01:24:56 PM
by jonahh
Dropdown menus no longer working after 2.5 update darkly 1 201 Last post February 20, 2012, 08:10:31 PM
by jonahh
How can I change the date format in articles??? megadev 1 202 Last post August 29, 2011, 11:10:42 AM
by jonahh
Remove "registration" Link [solved] mswinc 2 202 Last post August 05, 2011, 12:11:14 AM
by mswinc
problem with accordeon walidbha 2 202 Last post December 26, 2011, 09:50:20 AM
by walidbha
Having Trouble Installing Template msiops 1 202 Last post February 17, 2012, 03:51:53 PM
by jonahh
Joomla error/warning etc messages don't appear on front page sneadm 1 202 Last post January 27, 2012, 01:20:18 PM
by jonahh
Change the style of text in the box dardellida 1 202 Last post October 04, 2011, 11:20:30 AM
by jonahh
Fatal Error? counttime 3 202 Last post November 14, 2011, 01:52:30 PM
by jonahh
Can't save modifications to Template Manager stanicat 2 202 Last post November 03, 2011, 05:37:06 AM
by stanicat
Change Overview Video stanicat 2 202 Last post November 03, 2011, 05:37:47 AM
by stanicat
tab show styling yukhan 2 202 Last post October 12, 2011, 06:26:35 AM
by yukhan
Height of the flex menu studio24 1 203 Last post August 29, 2011, 11:16:18 AM
by jonahh
Fluid Width seemingly not working nubridge 2 203 Last post August 11, 2011, 09:37:16 PM
by nubridge
class="s5_articleicons" only on a single article - why? KlintWeb 1 203 Last post February 13, 2012, 11:44:57 AM
by jonahh
Lytebox not working in Simplex Template barbaroska 1 203 Last post November 11, 2011, 01:21:49 PM
by jonahh
Pages: [1] 2 3 ... 12
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.