Forum Support

Shape 5
September 25, 2021, 03:28:57 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1] 2 3 ... 25
 
Subject Started by Replies Views Last post
Changing the font color for main content joomguy2 1 402 Last post September 18, 2011, 01:19:12 PM
by jonahh
Drop Down Menu not displaying mmcrossley 1 308 Last post September 18, 2011, 01:19:51 PM
by jonahh
remove scroll to top link snslibrary 1 340 Last post September 18, 2011, 01:20:56 PM
by jonahh
S5 Image Slide v2 for otherTemplate acupunctor 3 422 Last post September 19, 2011, 12:24:58 PM
by jonahh
Remove Date stamps on frontpage in MaxedMag template schoi 2 362 Last post September 19, 2011, 02:37:24 PM
by schoi
Maxed Mag Template does not work correctly! schoi 7 614 Last post September 21, 2011, 10:27:28 AM
by jonahh
^MaxedMag Problem charlie824 1 362 Last post September 21, 2011, 10:29:36 AM
by jonahh
Site Shaper Not Installing Properly lvac13 6 549 Last post September 21, 2011, 11:39:12 AM
by satishs
2 questions bsaett 2 372 Last post September 21, 2011, 12:45:55 PM
by bsaett
Error in Vertex (MaxedMag) philf51 1 332 Last post September 22, 2011, 10:06:03 AM
by Shift`
Site shaper install leschuler 5 429 Last post September 22, 2011, 03:09:28 PM
by leschuler
ISSUES displaying Google Fonts bruner 1 312 Last post September 23, 2011, 12:02:34 PM
by jonahh
Logo menu size C1oudMedia 2 355 Last post September 24, 2011, 05:54:58 AM
by C1oudMedia
register and login module position removal C1oudMedia 2 359 Last post September 24, 2011, 06:02:36 AM
by C1oudMedia
Back-end menu for template manager didn't show up kanuari 0 275 Last post September 26, 2011, 09:55:09 AM
by kanuari
Favicon getchudez 2 364 Last post September 26, 2011, 02:00:31 PM
by getchudez
Top Rifht Box swampysc 1 299 Last post September 26, 2011, 02:35:51 PM
by entrtnm8
Missing Menus in Backend with Siteshaper Install - J1.7 entrtnm8 2 349 Last post September 26, 2011, 02:40:03 PM
by entrtnm8
Module Positions - Image 404 Redirection error/Modules showing up lvac13 3 350 Last post September 26, 2011, 06:25:48 PM
by jonahh
Where is the Vimeo video in the tab scroller? joomguy2 7 566 Last post September 26, 2011, 06:29:06 PM
by jonahh
Pages: [1] 2 3 ... 25
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.