Forum Support

Shape 5
June 20, 2021, 12:09:04 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1] 2
 
Subject Started by Replies Views Last post
Shape 5 Theme section in admin area is not working marco2012 3 619 Last post March 14, 2014, 04:31:22 PM
by Dave M
Yoast SEO Plugin Doesn't work elliottben 7 730 Last post February 14, 2014, 02:23:29 PM
by Tristan Rineer
Theme Options drop menu box missing after WP update wineglass 13 989 Last post August 22, 2013, 07:32:54 AM
by Tristan Rineer
Color customisations cths 5 582 Last post August 07, 2013, 09:18:53 AM
by Tristan Rineer
Several questions Alessandro Mochi 3 542 Last post April 15, 2013, 02:13:21 PM
by Tristan Rineer
Siteshaper giving 404 Errors insolvency 4 516 Last post February 07, 2013, 04:19:58 PM
by Tristan Rineer
Static home page title nerdz 2 453 Last post February 07, 2013, 03:01:56 PM
by nerdz
Trouble with blog posts not displaying on designated posts page sanemaat 5 691 Last post February 07, 2013, 10:09:41 AM
by Tristan Rineer
Mobile menu displaying " Column Divider" nerdz 0 369 Last post February 06, 2013, 07:41:39 PM
by nerdz
Line spacing nerdz 6 716 Last post January 28, 2013, 09:00:24 AM
by Tristan Rineer
[RESOLVED] Wider Menu width area nerdz 6 687 Last post January 22, 2013, 12:37:29 AM
by nerdz
Show me the PC Version on iPhone Error nerdz 2 475 Last post January 08, 2013, 10:49:17 PM
by nerdz
No option to import demo data on SiteShaper nerdz 4 582 Last post January 07, 2013, 05:00:26 PM
by nerdz
paradigm shift Template Plugin not working ranlie 3 569 Last post January 07, 2013, 10:08:37 AM
by Tristan Rineer
Theme XML file not found gusty 1 416 Last post November 19, 2012, 11:01:06 AM
by Tristan Rineer
Site Shaper installation not working for paradigm_shift pauljohnst 11 978 Last post November 07, 2012, 11:17:08 AM
by Tristan Rineer
Need help getting menu creator to work « 1 2 » sanemaat 15 1141 Last post November 06, 2012, 07:35:44 PM
by sanemaat
Error message, pages not displaying sanemaat 1 436 Last post October 31, 2012, 04:13:17 AM
by sanemaat
Contact page? sanemaat 1 459 Last post October 29, 2012, 09:09:32 AM
by Tristan Rineer
Can you still have a blog page in this theme? sanemaat 2 499 Last post October 24, 2012, 09:26:38 AM
by Tristan Rineer
Pages: [1] 2
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.