Forum Support

Shape 5
November 28, 2020, 04:23:59 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1] 2 3 ... 8
 
Subject Started by Replies Views Last post
Small CSS issue Brewer 0 312 Last post October 08, 2016, 12:26:19 PM
by Brewer
Blog post question BIC1 1 213 Last post January 13, 2014, 07:22:57 PM
by mikenicoll
Menu Drop Downs not working in ie9 and chrome danbrad 1 209 Last post January 13, 2014, 07:24:53 PM
by mikenicoll
Background Image Not Working JErickson 1 240 Last post January 28, 2014, 06:26:39 PM
by mikenicoll
Font size sixeleven 1 206 Last post November 11, 2013, 01:58:47 PM
by jonahh
Incorrect Custom module positions in instructions moose999 1 207 Last post November 08, 2013, 11:55:52 AM
by jonahh
problems with template gamers canariense 1 220 Last post March 07, 2014, 08:13:33 PM
by mikenicoll
TinyMCE editor buko 1 198 Last post October 27, 2013, 02:54:54 PM
by mikenicoll
Hot to remove shape5 branging in footer /? antonpanin 1 211 Last post March 28, 2014, 02:44:30 AM
by mikenicoll
How to change height the TOP ROW 1 module? erolkose 1 199 Last post October 20, 2013, 09:21:13 PM
by mikenicoll
How to change article background? BIC1 1 218 Last post January 09, 2014, 06:30:42 PM
by mikenicoll
Favicon ubique1964 1 222 Last post January 09, 2014, 06:27:04 PM
by mikenicoll
Registration button removal ubique1964 1 193 Last post January 09, 2014, 06:25:27 PM
by mikenicoll
Connect jQuery c Google API kukush 1 207 Last post December 20, 2013, 12:32:50 AM
by mikenicoll
Custom_2 Putting Two Modules Horizontally instead of Vertically eveseeker 1 218 Last post December 21, 2013, 01:05:53 AM
by mikenicoll
Register and Login buttons at the top Chess4arab 1 212 Last post December 24, 2013, 04:08:53 AM
by mikenicoll
Add php to module swift420 1 211 Last post December 26, 2013, 04:43:19 PM
by jonahh
Menu Bars not displaying properly webnexusnc 1 198 Last post December 16, 2013, 05:30:03 PM
by mikenicoll
Failed to load resource: 400 (Bad Request) on Google Fonts eveseeker 1 221 Last post December 12, 2013, 07:32:08 PM
by mikenicoll
How to Remove "Scroll To Top" and Edit the "Copyright message" eveseeker 1 228 Last post December 09, 2013, 06:22:22 PM
by mikenicoll
Pages: [1] 2 3 ... 8
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.