Forum Support

Shape 5
July 24, 2021, 08:00:16 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1] 2 3 ... 33
 
Subject Started by Replies Views Last post
MOVED: S5 Register, Login, Reset Password Issues mikenicoll 0 210 Last post May 27, 2015, 11:08:41 PM
by mikenicoll
top margin of body prevart 0 248 Last post February 27, 2017, 07:58:01 AM
by prevart
MOVED: Row Positions set to 4, but saves as 6 mikenicoll 0 198 Last post October 06, 2015, 04:30:37 PM
by mikenicoll
how integrate Font Awesome Version 4.0.3 ? hollsten 1 280 Last post March 24, 2014, 07:10:17 AM
by mikek
Change Logo URL cellwise 1 296 Last post March 14, 2014, 08:08:56 PM
by mikenicoll
Dropdown issue swanharbor 1 231 Last post November 24, 2014, 12:54:28 AM
by mikenicoll
Top row 1 background image not displaying hconsalvi 1 224 Last post December 17, 2014, 08:35:00 AM
by mikek
Border around whole body including header and menu - is this possible? edgarlomax 1 242 Last post December 17, 2014, 09:42:10 PM
by mikenicoll
Site is blank after adding menu item "Open new window without navigation"!? nkamp 1 211 Last post December 24, 2014, 07:32:39 AM
by mikek
Parent menu doesn't show child items gvaneijk 1 217 Last post March 06, 2014, 08:44:55 AM
by mikek
Page-header on 404 error Page jausete 1 220 Last post March 05, 2014, 08:46:48 AM
by mikek
Issues with drop down panel and code shown on page Marco494 1 221 Last post March 04, 2014, 07:42:21 PM
by mikenicoll
Switching from Vertex-Free to Design Control-Free template dahvoo 1 228 Last post March 03, 2014, 08:32:21 AM
by mikek
Template can not be edited mjam 1 225 Last post December 29, 2014, 05:18:38 PM
by mikenicoll
Page Links/Read More Links Not Working scottygb2k 1 218 Last post November 18, 2014, 08:29:27 AM
by mikek
rtl language in Design_Control free template dont work sadjia 1 216 Last post March 14, 2014, 08:11:02 PM
by mikenicoll
bottom area background issues in sub menu pages ???? sohailghan 1 219 Last post October 13, 2014, 07:09:21 AM
by mikek
Login links don't work on some pages crossmar 1 221 Last post October 20, 2014, 08:06:20 AM
by mikek
'Moving images' below menu ruud_g 1 218 Last post October 20, 2014, 08:04:16 AM
by mikek
Site shaper web installer not working grgrsmth 1 225 Last post October 21, 2014, 07:13:37 AM
by mikek
Pages: [1] 2 3 ... 33
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.