Forum Support

Shape 5
October 24, 2021, 06:50:03 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1] 2 3 ... 9
 
Subject Started by Replies Views Last post
Template Updates mikek 0 438 Last post March 23, 2009, 12:45:23 PM
by mikek
(solved) Installation Issues mdrothert 3 291 Last post January 05, 2009, 04:48:31 PM
by mdrothert
2 error messages after uploading and installing ponytail 3 338 Last post July 10, 2008, 02:59:50 PM
by mikek
2 issues with Eden Rock wietsb 1 293 Last post April 06, 2009, 07:26:06 AM
by mikek
A problem with the template's position drizzt99 2 295 Last post February 05, 2009, 10:52:21 AM
by drizzt99
Add bottom module franchard 0 203 Last post December 02, 2008, 05:35:24 AM
by franchard
add new module position for language selection? antic 1 242 Last post November 02, 2009, 10:18:27 AM
by mikek
Adding Buttons to Main Menu rfarrell 2 303 Last post October 15, 2008, 10:23:45 PM
by rfarrell
Advert2 stick to bottom of page? franchard 3 313 Last post December 02, 2008, 07:29:25 AM
by mikek
Alignment problem with s5 FrontImage display! antic 7 386 Last post October 15, 2009, 07:33:39 AM
by mikek
Article Parameters: Author/Date Created/Updated/Hits, etc Not Working jaywill78 1 706 Last post August 15, 2012, 01:51:33 PM
by pmiddleton
background image kiwinterri 3 635 Last post November 12, 2010, 05:53:53 AM
by jleckenby
Background image conflict with php template! thesr 1 307 Last post May 13, 2008, 06:16:42 AM
by mikek
Banner thesr 4 441 Last post May 10, 2008, 12:37:54 PM
by thesr
Banner position problem haris 1 254 Last post September 21, 2008, 06:10:42 PM
by mikek
brand new install - installed SQL and module ... not working? realized 1 323 Last post May 07, 2008, 01:59:36 PM
by mikek
Browser problem IE6, Safari 3 awdesign 1 299 Last post May 22, 2008, 05:37:54 PM
by mikek
bullets appear to the left of an image not in the list cspgsl 1 262 Last post February 05, 2009, 08:24:21 AM
by mikek
Can't figure out how to implement the tab's in eden rock ladyamsoil 1 257 Last post August 27, 2008, 06:36:26 AM
by mikek
Can't Login after site shaper install kserna 1 254 Last post July 13, 2009, 07:42:07 AM
by mikek
Pages: [1] 2 3 ... 9
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.