Forum Support

Shape 5
December 03, 2020, 04:33:42 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1] 2 3 ... 5
 
Subject Started by Replies Views Last post
Modify setting to mimmic slide show brentp76 3 979 Last post May 26, 2016, 12:47:02 PM
by jonahh
Width Calculation Problem rorai 2 403 Last post April 23, 2014, 07:40:19 AM
by rorai
Display only image is possible? rorai 1 315 Last post April 21, 2014, 02:34:45 PM
by jonahh
Slideshow always displaying one image less jacosky 2 335 Last post August 27, 2012, 03:03:23 PM
by jacosky
Mistakely deleted mod_s5_frontpage_display2 ladhibi 1 282 Last post March 23, 2012, 12:56:33 PM
by jonahh
Missing File error on install indaba 3 359 Last post March 02, 2012, 10:26:58 PM
by indaba
Position will not go away « 1 2 » uglyfashio 21 968 Last post December 04, 2011, 04:59:13 PM
by uglyfashio
First image doesn't appear on page load mspicer 0 269 Last post September 25, 2011, 08:48:13 PM
by mspicer
Fisrt pictures pushes second picture over the edge of the module glapolla 1 293 Last post August 29, 2011, 11:50:35 AM
by jonahh
Still struggling uglyfashio 9 560 Last post August 13, 2011, 06:38:01 PM
by uglyfashio
1 instances on 2 different pages trekfan2 3 370 Last post August 10, 2011, 11:50:39 AM
by jonahh
Change the font colour (color) uglyfashio 2 348 Last post July 19, 2011, 01:02:55 PM
by uglyfashio
s5_fs_2 etc. Not showing up in module positions junort 6 557 Last post July 18, 2011, 02:53:37 PM
by jonahh
blue ">" arrows on menu don't appear trekfan2 0 277 Last post July 13, 2011, 01:39:59 PM
by trekfan2
No postions listed s5_fs_1(etc) trekfan2 5 391 Last post July 13, 2011, 01:23:26 PM
by trekfan2
Jumpy Slide Transition in J1.6 gvalcho 1 272 Last post May 17, 2011, 01:42:52 PM
by uglyfashio
s5 imageslide link dscontent 1 292 Last post April 18, 2011, 01:09:46 PM
by jonahh
has anyone tried this on j1.6? uglyfashio 6 466 Last post April 07, 2011, 05:28:55 AM
by uglyfashio
replace button links from "#" to "javascript:void(0)" ? axntdsgn 1 297 Last post February 23, 2011, 02:19:59 PM
by jonahh
Can I install this extension in any template? ifyeswhyno 1 289 Last post January 11, 2011, 12:46:10 PM
by jonahh
Pages: [1] 2 3 ... 5
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.