Forum Support

Shape 5
May 11, 2021, 04:29:44 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: 1 2 3 [4] 5 6 ... 21
 
Subject Started by Replies Views Last post
J1.7 Site Shaper will mikynegu 4 397 Last post November 26, 2011, 06:47:56 AM
by ailaxx
Problem with tab show toddb1 2 235 Last post October 25, 2011, 03:57:33 PM
by toddb1
IE 1.8 errors caroonster 4 269 Last post October 19, 2011, 07:35:29 AM
by mikek
No buttons are showing up??? schoi 1 185 Last post October 15, 2011, 07:31:14 AM
by mikek
error messages in popup chivo140 1 182 Last post October 13, 2011, 07:30:02 AM
by mikek
Alignment of inset with rest of website japansetui 4 242 Last post October 12, 2011, 12:49:32 PM
by japansetui
Side Menu buttons disappeared on Front Page jayatunge 7 328 Last post October 12, 2011, 11:33:04 AM
by mikek
Changing " Helpful Links and Resources." lamine 2 223 Last post October 05, 2011, 03:44:36 PM
by lamine
Items running off the bottom of the page (not on white background) Ottoman 3 216 Last post October 04, 2011, 06:34:21 PM
by Ottoman
Vertical Accordian Positions not showing up as options Ottoman 2 200 Last post October 03, 2011, 02:29:43 PM
by Ottoman
editor.css dazzur 5 308 Last post September 30, 2011, 09:47:34 AM
by Ottoman
White background does not extend all the way down the page Ottoman 4 258 Last post September 29, 2011, 11:55:31 AM
by Ottoman
What component is shown in above_body_2 position on the demo? Ottoman 3 232 Last post September 26, 2011, 07:44:53 AM
by mikek
The bottom section of the page doesn't show on IE waterfx 1 185 Last post September 26, 2011, 07:44:08 AM
by mikek
re: leinto87 1 183 Last post September 17, 2011, 03:43:57 AM
by leinto87
Contacts Page formatting is terrible Ottoman 1 200 Last post September 16, 2011, 02:23:38 PM
by mikek
Article formatting locked? Ottoman 1 186 Last post September 16, 2011, 02:21:07 PM
by Ottoman
Live Search module missing elements shown on demo & European date results Ottoman 4 249 Last post September 15, 2011, 08:17:55 PM
by Ottoman
Change text color on rollover chivo140 1 187 Last post September 11, 2011, 07:30:11 PM
by mikek
Submenu for Mainmenu doesn't work ! tomyhomy 7 369 Last post September 11, 2011, 07:29:22 PM
by mikek
Pages: 1 2 3 [4] 5 6 ... 21
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.