Forum Support

Shape 5
November 27, 2020, 11:43:57 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1] 2 3 ... 12
 
Subject Started by Replies Views Last post
Live Search for RTL mikek 0 341 Last post February 15, 2010, 08:39:12 PM
by mikek
Gallery images not scrolling correctly alexius 4 515 Last post July 16, 2015, 05:34:58 PM
by mikenicoll
Suddenly nothing loads on my page megmeyer 3 373 Last post April 09, 2015, 09:15:31 PM
by mikenicoll
Mootools? master360 3 373 Last post November 26, 2013, 01:32:32 AM
by mikenicoll
S5 Spotlight News and Article GK4 clicking on the module remains enabled denym 1 311 Last post October 01, 2013, 07:01:23 PM
by mikenicoll
remove the text "box" area. thaysen 5 445 Last post September 25, 2013, 07:10:23 PM
by mikenicoll
S5 Register and ReCaptcha (or any other thing like it) megmeyer 6 540 Last post June 06, 2013, 04:58:25 PM
by mikenicoll
Image Slider bossou 3 412 Last post January 23, 2013, 11:56:44 PM
by mikenicoll
Formatting problem with pagination (prev - next) glapolla 2 350 Last post January 13, 2013, 07:22:57 PM
by glapolla
changing template color outline, but not just menu domdeveau7 1 313 Last post October 07, 2012, 07:46:58 PM
by mikenicoll
adding background image domdeveau7 1 387 Last post October 07, 2012, 07:41:46 PM
by mikenicoll
I have problems with this Template. A lot of missings. taiwo 3 436 Last post May 28, 2012, 06:48:53 AM
by mikek
Putting an image on one of the top menu tabs megmeyer 2 357 Last post March 10, 2012, 06:00:33 PM
by megmeyer
Removal of top container? master360 5 477 Last post February 13, 2012, 08:45:58 AM
by mikek
Register S5 Box has dark labels on dark background megmeyer 3 437 Last post January 14, 2012, 09:37:07 AM
by mikek
Show Component Only jjsmulo 2 349 Last post January 04, 2012, 01:00:53 PM
by jjsmulo
Contact form - Missing styling in latest Basics template babbel 6 538 Last post December 29, 2011, 06:54:56 PM
by babbel
Module position 'left' is missing in latest basics template babbel 2 371 Last post December 28, 2011, 01:01:05 PM
by babbel
Image Slide doesn't have parameters megmeyer 4 452 Last post December 16, 2011, 12:47:32 PM
by mikek
Screen turns grey when Login is pushed mowlman 3 441 Last post December 09, 2011, 09:11:46 AM
by mikek
Pages: [1] 2 3 ... 12
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.