Forum Support

Shape 5
December 03, 2020, 04:11:48 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1] 2 3 ... 11
 
Subject Started by Replies Views Last post
Several Errors when installing political site shaper nasar5 6 551 Last post December 05, 2016, 01:27:13 PM
by jonahh
MOVED: Shape 5 Image News mikenicoll 0 277 Last post September 02, 2014, 05:39:18 PM
by mikenicoll
Logo Linking benefieldc 1 337 Last post August 29, 2014, 10:41:24 PM
by mikenicoll
Date & Time benefieldc 1 340 Last post August 28, 2014, 12:02:35 AM
by mikenicoll
Article Display benefieldc 5 472 Last post August 10, 2014, 02:43:23 PM
by mikenicoll
Read More Link benefieldc 1 344 Last post June 02, 2014, 12:11:36 AM
by mikenicoll
MODULES NO LONGER WORKING smartjay 3 409 Last post May 22, 2014, 12:56:58 AM
by mikenicoll
Site Shaper 2.5 errors with components, template not compatible with Joomla 321 Clarke1 8 566 Last post January 03, 2014, 11:01:30 AM
by mikenicoll
Sample Data/Site Shaper Not Working Clarke1 10 695 Last post January 02, 2014, 10:27:18 PM
by mikenicoll
Problem Language Manager pinella72 1 418 Last post December 18, 2013, 07:44:31 PM
by mikenicoll
MOVED: Shape 5 Image News module causing error(?) mikenicoll 0 278 Last post October 30, 2013, 05:09:13 PM
by mikenicoll
Use the S5 TOP Bar ojparada 5 472 Last post June 19, 2013, 09:03:39 PM
by mikenicoll
MOVED: S5 Image Slide v2 worok only in Image in Image Mode mikenicoll 0 288 Last post June 19, 2013, 07:13:45 PM
by mikenicoll
How i delete RSS Icon from Political Template ojparada 4 442 Last post June 19, 2013, 07:09:06 PM
by mikenicoll
More articles ... kvanroey 7 521 Last post June 19, 2013, 07:08:36 PM
by mikenicoll
Change Font Type (and Color) in Main Menu ojparada 1 352 Last post June 16, 2013, 07:48:10 PM
by mikenicoll
Shape 5 Image News Content Not Displaying Properly ulisan98 3 387 Last post June 16, 2013, 07:35:40 PM
by mikenicoll
Political Menu messed up shiftev 3 391 Last post April 19, 2013, 07:21:20 PM
by mikenicoll
Error Message Displaying on Site ulisan98 5 467 Last post April 18, 2013, 06:51:53 PM
by ulisan98
Site Not Displaying ssacco 1 324 Last post February 20, 2013, 09:25:39 PM
by mikenicoll
Pages: [1] 2 3 ... 11
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.