Forum Support

 
Advanced Search


[1]

Offline ianbuzon
Free Member
Posts: 18
Posted on: February 11, 2010, 11:54:42 AM

Hi,
Great templates/extensions you got here! I'm a bit of a newbie.
I just bought and installed the Touch of Soul template.
I noticed the Shaper install was Joomla 1.5.13.
I was wondering if upgrading to 1.5.15 (latest release) would cause any problems?
If not, is it just a matter of downloading the 13 to 15 patch on Joomla's site?

Please advise
Thanks!
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: February 11, 2010, 03:21:55 PM

Hello,

Correct, it is just a matter of downloading the patch and overwriting the current files.  Doing so will not cause any issues.  If something does change be sure to let us know and we'll get it resolved for you.

Regards,
Logged

Offline ianbuzon
Free Member
Posts: 18
Posted on: February 12, 2010, 01:37:42 AM

Thanks for the quick reply Jonah:)
Everything seemed to work fine with no immediate issues noted.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.022 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.