Forum Support

Shape 5
June 19, 2021, 06:08:12 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1] 2
  Print  
Author Topic: Can't Install Feb 2010 Basics template?  (Read 884 times)
randymac
Jr. Member
**
Offline Offline

Posts: 31



« on: February 15, 2010, 10:50:35 PM »

Good looking template, but after download, I can't seem to install the template and get an error message below:

Error Message:
JInstaller::install: File '/home/chavoice/public_html/tmp/install_4b7a236bb73bf/images/.png' does not exist.

Install Template Error

Any suggestions?

Randy McCallum
Logged
sozoprod
Jr. Member
**
Offline Offline

Posts: 4



« Reply #1 on: February 16, 2010, 12:20:34 AM »

I'm also trying to install the Basics template using SiteShaper and having problems. I get to Step 4 Database and when hitting next get "An error has occurred.:" and that's it, no more info. I have double-triple-checked the database information is correct (using hostname 'localhost') and have even created new databases and new users, all to no effect. HELP!
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #2 on: February 16, 2010, 05:52:59 AM »

Hello, I am sorry there was a typo in the template's xml file, it has been updated. As for the site shaper I have tested that and it is installing with no errors, make sure your user information is entered correctly .
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
jwall101
Jr. Member
**
Offline Offline

Posts: 4



« Reply #3 on: February 16, 2010, 06:01:59 AM »

Seems like there's still issues with the installer - it's coming up with a number of invalid arguments now.

Thanks.

Jonathan
Logged
ddrinkal
Jr. Member
**
Offline Offline

Posts: 7



« Reply #4 on: February 16, 2010, 06:37:07 AM »

Yep same ...

Details are:

JFolder::files: Path does not point to a valid folder or the folder has been deleted.
JFolder::folder: Path does not point to a valid folder or the folder has been deleted.
JFolder::files: Path does not point to a valid folder or the folder has been deleted.
Error! Could not find a Joomla! XML setup file in the package.

Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/xxxxx/xxxxx/xxxxx/libraries/joomla/installer/helper.php on line 142

Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/xxxxx/xxxxx/xxxxx/libraries/joomla/installer/helper.php on line 142

Warning: Invalid argument supplied for foreach() in /home/xxxxx/xxxxx/xxxxx/libraries/joomla/installer/helper.php on line 187
Logged
amiman
Jr. Member
**
Offline Offline

Posts: 389



WWW
« Reply #5 on: February 16, 2010, 06:40:54 AM »

I'm also trying to install the Basics template using SiteShaper and having problems. I get to Step 4 Database and when hitting next get "An error has occurred.:" and that's it, no more info. I have double-triple-checked the database information is correct (using hostname 'localhost') and have even created new databases and new users, all to no effect. HELP!

I have had this problem before but using Engilsh US on install got round it. Are you using English UK
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #6 on: February 16, 2010, 08:08:14 AM »

Hello, if you run into errors like this make sure you are using the English US, there is a note on the language selection page about this. This also could be a permissions problem on your server. Make sure that all folders are writable, the installation will tell you what is writable and what is not.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
momentis
Jr. Member
**
Offline Offline

Posts: 51



« Reply #7 on: February 16, 2010, 04:47:50 PM »

Having same issue as this user.  Same errors.  WinRAR is telling me that the package is corrupted. Cannot extract even locally.

Yep same ...

Details are:

JFolder::files: Path does not point to a valid folder or the folder has been deleted.
JFolder::folder: Path does not point to a valid folder or the folder has been deleted.
JFolder::files: Path does not point to a valid folder or the folder has been deleted.
Error! Could not find a Joomla! XML setup file in the package.

Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/xxxxx/xxxxx/xxxxx/libraries/joomla/installer/helper.php on line 142

Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/xxxxx/xxxxx/xxxxx/libraries/joomla/installer/helper.php on line 142

Warning: Invalid argument supplied for foreach() in /home/xxxxx/xxxxx/xxxxx/libraries/joomla/installer/helper.php on line 187
Logged
scottsri
Jr. Member
**
Offline Offline

Posts: 22



« Reply #8 on: February 16, 2010, 05:43:12 PM »

Same issues here as well... with both the jfolder and the zip not able to be expanded.
Logged
scottsri
Jr. Member
**
Offline Offline

Posts: 22



« Reply #9 on: February 16, 2010, 05:51:31 PM »

Changed to US English, still seeing this...

        * JFolder::files: Path does not point to a valid folder or the folder has been deleted.
        * JFolder::folder: Path does not point to a valid folder or the folder has been deleted.
        * JFolder::files: Path does not point to a valid folder or the folder has been deleted.
        * Error! Could not find a Joomla! XML setup file in the package.


Warning: array_merge() [function.array-merge]: Argument #1 is not an array in XXX.ca/libraries/joomla/installer/helper.php on line 142

Warning: array_merge() [function.array-merge]: Argument #2 is not an array in XXX.ca/libraries/joomla/installer/helper.php on line 142

Warning: Invalid argument supplied for foreach() in xxx.ca/libraries/joomla/installer/helper.php on line 187
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #10 on: February 16, 2010, 06:18:51 PM »

Hello, I have tested the site shaper on two separate machines with no errors. Again, please use the US English installation if you are running into errors, also every folder must be writable on your server, the installation will tell you if any are not.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
momentis
Jr. Member
**
Offline Offline

Posts: 51



« Reply #11 on: February 16, 2010, 07:46:13 PM »

mikek,

I am using the US English version.  Makes no difference - the archive is corrupted somehow.  Will not extract even locally.  It's not a folder permissions issue, it's a bad archive.  Please pull it down from your downloads area and attempt to extract files.

Rick
Logged
momentis
Jr. Member
**
Offline Offline

Posts: 51



« Reply #12 on: February 16, 2010, 07:48:13 PM »

mikek,

To clarify, I am NOT using the site shaper, just the template install.

Rick
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #13 on: February 16, 2010, 08:02:42 PM »

Hello, I just downloaded a fresh copy the same way a member would through our downloads page and it extracted with no issues.

I have seen it happen once or twice before where a member's zip program was not functioning correctly and once they tried it on another machine it worked with no issues. I would first recommend trying to do another download of the template just in case something didn't finish downloading and then if that still does not work try another machine.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
jhibbard
Jr. Member
**
Offline Offline

Posts: 1



« Reply #14 on: February 16, 2010, 11:15:24 PM »

I was having the same issue as the above users.  When I clicked on the "download" button under the Basics Template I was getting all of the same errors.  I then clicked on the title itself "Basics-Template" and that downloaded a zip file; the file name is the same as the old one.  But when I tried installing that one, it worked fine.  Could it be that there are really two different files there?
Logged
Pages: [1] 2
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.