Forum Support

Shape 5
July 23, 2021, 10:02:37 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Changing Font for Top Main Menu.  (Read 414 times)
evgrace
Jr. Member
**
Offline Offline

Posts: 22



« on: February 19, 2010, 08:18:07 AM »

Can't seem to find where the top menu's font family and uppercase.  I've searched through all the scripts and can't find it.  Please help.
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #1 on: February 19, 2010, 10:34:39 AM »

Hello, it pulls from the main body's font-family and there shouldn't be any uppercase css on it.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
evgrace
Jr. Member
**
Offline Offline

Posts: 22



« Reply #2 on: February 19, 2010, 10:52:07 AM »

What about the tabs on top?  The titles are all entered as lowercase text, but something is transforming them into all caps.  I can't figure it out.
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #3 on: February 19, 2010, 11:20:35 AM »

I'm sorry some how in mind I thought "middle menu" too early in the morning I guess Smiley

The uppercase is controlled by s5_suckerfish.css. Just search for :

text-transform:uppercase;

And remove it.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
evgrace
Jr. Member
**
Offline Offline

Posts: 22



« Reply #4 on: February 19, 2010, 11:52:28 AM »

I figured out where I was going wrong.  I inadvertently pointed the site to my live version using the SEO feature in template manage which also has the template installed.  All the changes I was making we're not being seen because it was pulling the script from the live version.
« Last Edit: February 19, 2010, 01:58:40 PM by evgrace » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.