Forum Support

Shape 5
October 20, 2021, 09:08:23 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Module Alignment problem  (Read 256 times)
tabsglobal
Jr. Member
**
Offline Offline

Posts: 18



« on: March 03, 2010, 08:55:00 AM »

Hi Mike,

I'm facing a peculiar issue. I have 2 modules placed at top_2 and top_5 and i selected Fluid width option for template.Everything looks great in all browsers.

But,when i open the same in IE7 with 1280x1024 (only in few machines), above 2 modules (located at top_2 & top_5) appears one below other instead of appearing side by side. Could you please help me out, in resolving this issue.

Please find attached the screenshots for more information.

Attachment : SS1.png > This is correct
SS2.png > This is Issue

Reference URL: www.edupeet.com/jm/index.php
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #1 on: March 03, 2010, 09:24:40 AM »

Hello, I wasn't able to reproduce the problem from here. The thing to keep in mind with IE7 is, if there is not enough available space to hold an element in it's parent then it automatically pushes the next below it. Because fluid width does not have set sizes this could happen if the size of the window is reduced, but this is how the browser functions, not a setting of the template.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Matt-K
Jr. Member
**
Offline Offline

Posts: 15



« Reply #2 on: March 03, 2010, 12:11:15 PM »

This looks like a similar problem I'm having in IE7. I have two places this is happening: the below_body and above_body positions.

The modules shouldn't be too wide for the positions based on my settings, so I'm really not sure why this is happening.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.