Forum Support

Shape 5
May 11, 2021, 04:59:16 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Where did Advert1 go?  (Read 307 times)
azdbroker
Jr. Member
**
Offline Offline

Posts: 12



« on: April 25, 2008, 05:40:01 PM »

In an attempt to learn where all the different modules are (it appears the template module layout on the demo page does not show all the available positions) I began filling each module with an item to understand how it all laysout.

The following questions arose:

1- where did Advert1 go? When I publish the same banner I entered into advert2 into Advert1 it does not show up? Any reason why?

2- What determines whether the menu appears at the right side of the footer?

3- Do you offer a better layout of the available module positions for Eden Rock? The one on the demo is appears to be missing many of the available positions.

4- How can I determine the color of the Title box on the modules that dont automatically change when using _color for a class? Like the vertical menu, statistics, or popular for instance?
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #1 on: April 26, 2008, 06:37:43 AM »

Hello,

All the positions are shown on the demo here:

http://www.shape5.com/demo/eden_rock/content/view/14/49/

alternatively, you can always add index.php?tp=1 to your domain to see your positions as well:

http://www.shape5.com/demo/eden_rock/index.php?tp=1

Advert1 is above the mainbody.

There is a tutorial here for setting up the bottom menu:

http://www.shape5.com/demo/eden_rock/content/view/36/80/

And I'm not sure what you mean by question #4, which position do you have these modules published to?

Regards,
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
azdbroker
Jr. Member
**
Offline Offline

Posts: 12



« Reply #2 on: May 13, 2008, 04:36:44 PM »

Appears the HTML script under template is wrong...

<?php if($this->countModules('advert1')) { ?>
      <div id="s5_advert1">
      <div id="s5_advert1_inner">
         <jdoc:include type="modules" name="adver1" style="rounded" />
      </div>
      </div>

Should read

<?php if($this->countModules('advert1')) { ?>
      <div id="s5_advert1">
      <div id="s5_advert1_inner">
         <jdoc:include type="modules" name="advert1" style="rounded" />
      </div>
      </div>

Obviously the average user should know where the modules are located but just in case I see your point. My question arose after the banner was published and it did not appear where YOU say the advert1 position is located. Since you understand this template better than the user it would have seemed better customer service to have also provided this one line of html as a primary solution.

Never the less I figured it out myself. Hope fully someone can learn from this... :-)
« Last Edit: May 14, 2008, 10:18:11 AM by azdbroker » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.