Forum Support

Shape 5
July 23, 2021, 09:17:04 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: REQUIRED - Title For Box 1 / 2 / 3 etc are not displaying  (Read 462 times)
wizbrand
Jr. Member
**
Offline Offline

Posts: 9



« on: May 14, 2010, 03:22:07 PM »

Hi,

I setup shape front module correctly. I have match with Quick Installer as well. All the setting i have kept as it is quick package.

but still REQUIRED - Title For Box  is not getting displayed. please help me.

Link: www.cmsGalaxy.com
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #1 on: May 14, 2010, 04:15:34 PM »

Hello, your site is not using Eden Rock, and I am not sure what you are referring to. Can you please be more specific?
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.