Forum Support

Shape 5
October 19, 2021, 12:16:00 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Image Upload Problem  (Read 185 times)
jabril77
Jr. Member
**
Offline Offline

Posts: 8



« on: June 21, 2010, 08:48:05 AM »

After clicking "Image"

The "browse" and  "start upload"  appear and then two seconds later change into "browse files"  "start upload" "clear completed"  and are not functional.  I don't know if I changed a setting that caused this. 

Please help

Thanks
Logged
jonahh
Administrator
*****
Offline Offline

Posts: 23789



WWW
« Reply #1 on: June 21, 2010, 01:42:12 PM »

I'm not exactly sure what you mean, can you PM me Joomla login details?
Logged

Jonah Hall
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.