Forum Support

 
Advanced Search


[1]

Offline stormynine
Free Member
Posts: 11
Posted on: July 08, 2010, 04:54:41 AM

Can someone tell me why the vertical text is fine in Firefox for this module, but horizontal and all messed up in Explorer (7). Not sure if its a setting in my Explorer or the CSS.

Thanks
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: July 08, 2010, 08:50:59 AM

Hello,

Please post a url of where this occurs.
Logged

Offline stormynine
Free Member
Posts: 11
Posted on: July 08, 2010, 07:52:46 PM

This occurs on my computer through xampp / localhost on explorer 7. Firefox works fine. I'm thinking it's a setting in Explorer because even the demo on shape5 is horizontal and not vertical.
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: July 09, 2010, 07:27:13 AM

Hello,

I would have to be a setting or issue with your local installation of IE. We have no reported issues of vertical text in IE on client sites or our demo site. Just to be sure I have also checked this on a second machine on our demo and do not see any issues there as well.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.016 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.