Forum Support

Shape 5
September 19, 2021, 06:08:32 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Unordered List Issues  (Read 348 times)
rjcaroff
Jr. Member
**
Offline Offline

Posts: 26



« on: August 02, 2010, 07:59:36 AM »

Using Basics Template, Joomla 1.5.20, and JCE 1.5.7.4

In the back end, when adding unordered list, bullets do not show. Additionally, although they do show in the front end, but the lines do not indent. What would be the fix for having the bullets show while editing in the back end and having the unordered list indent?

I also notice the behavior is different when typing and hitting enter. It continues on next line without a space.

I tested this in the included Joomla templates and in two Joomlashack templates. The behavior is unique to the Basics Template

Thank you!
« Last Edit: August 02, 2010, 09:05:49 AM by rjcaroff » Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #1 on: August 02, 2010, 12:53:36 PM »

Hello,

Editors can be tricky because they often do not call the correct css files from templates. Are the bullets showing correctly on the frontend?
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
rjcaroff
Jr. Member
**
Offline Offline

Posts: 26



« Reply #2 on: August 02, 2010, 12:59:26 PM »

The bullets show on the frontend, but the bulleted lines don't do the standard indenting.
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #3 on: August 03, 2010, 06:50:16 AM »

Hello,

Indenting a style of the css, not required. If you can post a url to where the li's exist I can tell you how to add indenting.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
rjcaroff
Jr. Member
**
Offline Offline

Posts: 26



« Reply #4 on: August 03, 2010, 07:07:47 AM »

Mike,

I appreciate your assistance.

I have a test article on the front page - Testing Front Page Position. It can be seen here: http://thenativeamericansite.com/

Are you saying that I won't be able to get a fix in the backend? It is a bit frustrating to work in the dark on formatting issues.

Thanks again.
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #5 on: August 03, 2010, 11:45:46 AM »

Hello,

The issue would be with the editor that you are using. Editors are supposed to call all the same css that the template would use, but unfortunately many do not. Depending on what editor you are using, sometimes there are options to call specific css files into the editor. The editor must call template.css and editor.css for it to perform correctly.

If you add the following to the bottom of template.css it will automatically indent your li's for you:

#s5_component_wrap li {
margin-left:20px;
}
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
rjcaroff
Jr. Member
**
Offline Offline

Posts: 26



« Reply #6 on: August 03, 2010, 12:08:19 PM »

Hello Mike,

Thanks for the fix.

I wanted to mention that I use the template Elegance on another site with the same editor - JCE - and I never had that issue. However, I can live with the fix your provided for Basics.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.