Forum Support

Shape 5
July 30, 2021, 08:49:59 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: In I.E. menu and login form behind slideshow.  (Read 362 times)
claudio71
Jr. Member
**
Offline Offline

Posts: 15



« on: August 21, 2010, 02:45:28 AM »

Hi... i'm using sportopolis template and the defoult login module.

The trouble is that in I.E. (7 and Cool menu and login form appears behind the slideshow!

See the screenshoots:

Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #1 on: August 23, 2010, 07:34:14 AM »

Hello,

Please post a url to where the problem occurs. Thank you.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
claudio71
Jr. Member
**
Offline Offline

Posts: 15



« Reply #2 on: August 23, 2010, 07:49:05 AM »

http://www.hobbydiscus.com

thanks.
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #3 on: August 23, 2010, 08:10:25 AM »

Hello,

This is an issue with the slideshow module. I see several calls to position:relative's but none have a z-index identified, this is most likely causing the issue because the browser needs the z-index to know what level it is at. Without being the developer of this module I wouldn't be able to fully diagnose the issue.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
claudio71
Jr. Member
**
Offline Offline

Posts: 15



« Reply #4 on: August 23, 2010, 09:08:46 AM »

This is your answare?
This is your help?

Some month ago i had the same problem with another buyed template, but they solved the problem Angry


This is no good help for your customer.

I'm sorry to write this but this is what i think Undecided
Logged
claudio71
Jr. Member
**
Offline Offline

Posts: 15



« Reply #5 on: August 23, 2010, 10:48:16 AM »

What about this file?
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #6 on: August 23, 2010, 01:06:43 PM »

Hello,

As I stated above this is an issue with the module, not the template, we cannot provide support on third party products. The css for this module is calling several css position calls with no z-indexes identified which is not proper. You can certainly try what the pdf is suggesting and adding a higher z-index to the menu wrapper but I do think this is going to solve the issue. You can add the following to the bottom of template_css.css:

#s5_navv {
position:relative;
z-index:100;
}

If you need help implementing that please private message me super admin access.
« Last Edit: August 23, 2010, 01:23:13 PM by mikek » Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
claudio71
Jr. Member
**
Offline Offline

Posts: 15



« Reply #7 on: August 24, 2010, 07:59:13 AM »

OK,

for the login form that appears behind the slideshow!
Could you help me to resolve the problem please?

thanks
Logged
claudio71
Jr. Member
**
Offline Offline

Posts: 15



« Reply #8 on: August 26, 2010, 03:39:24 AM »

OK,

for the login form that appears behind the slideshow!
Could you help me to resolve the problem please?

thanks



Could someone help me please?
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #9 on: August 26, 2010, 07:37:53 AM »

Hello,

I am sorry I didn't see that you had replied to this post. Try adding the following to the bottom of template_css.css for the login:

#s5_login_wrap {
z-index:100;
}
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
claudio71
Jr. Member
**
Offline Offline

Posts: 15



« Reply #10 on: August 26, 2010, 09:14:39 AM »

Hello,

I am sorry I didn't see that you had replied to this post. Try adding the following to the bottom of template_css.css for the login:

#s5_login_wrap {
z-index:100;
}

Thanks,
it now work fine.  Wink
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.