Forum Support

 
Advanced Search


[1]

Offline Mike Hanyzewski
Free Member
Posts: 10
Posted on: August 25, 2010, 12:16:46 PM

This site has been up for a month and I still cannot find a solution to this problem. I am using the Restaurante template and did the install via the site shaper. I have chosen to use the S5 Dropdown cart versus the column cart. I have spent much time on this issue and cannot find a solution. I have checked the installation instruction countless times and have reinstalled countless times. Ajax is turned on in VM. When you first turn it on ajax will update the cart until you leave the page. Then it will do nothing when add to cart is clicked. This is in Firefox. In IE it will not work at all and takes you to the checkout page. I have tried both carts with the same results. In IE I get an error message .

Message: 'GB_ROOT_DIR' is undefined
Line: 1164
Char: 1
Code: 0
URI: http://www.tomscarcarecenter.com/components/com_virtuemart/fetchscript.php?gzip=1&subdir
  • =/themes/s5_restaurante&file[0]=theme.js&subdir[1]=/js&file[1]=sleight.js&subdir[2]=/js/mootools&file[2]=mootools-release-1.11.js&subdir[3]=/js/mootools&file[3]=mooPrompt.js&subdir[4]=/js/greybox&file[4]=AJS.js&subdir[5]=/js/greybox&file[5]=AJS_fx.js&subdir[6]=/js/greybox&file[6]=gb_scripts.js

I believe that this error is related to the greybox which I have since turned off.

The URL for the site is www,tomscarcarecenter.com

Please help! The lack of Ajax is killing me and my client is not happy.
 
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: August 25, 2010, 12:39:20 PM

Hello,

I just tested it from the following page:

http://www.tomscarcarecenter.com/order-online.html?page=shop.product_details&flypage=flypage.tpl&product_id=26&category_id=20

It worked for me with no issues in FF and IE. When I clicked add to cart to scrolled to the top of the page and an item was added to the cart.

The error message you posted appears to be directly related to the grey box script.
Logged

Offline Mike Hanyzewski
Free Member
Posts: 10
Posted on: August 25, 2010, 02:02:55 PM

OK. So I followed your link and it worked fine. But when I followed my bookmark it did not. So i started doing some more research and realized that I may have made a really silly mistake.
After doing some more research I found that my issue was with site redirection and I solved it through a .htacces edit. Thanks for the help.
« Last Edit: August 25, 2010, 03:58:32 PM by roosterink »
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.019 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.