Forum Support

 
Advanced Search


[1]

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: June 18, 2008, 11:04:10 AM

On 3/25/09  the index.php, lytebox.js, s5_fading_no_moo_menu.js and s5_no_moo_menu.js files have been updated to work with IE8.

The Joomla 1.0.x and Joomla 1.5 version of this template was last updated on 7/30/08.  Changing the width of the template threw off the layout,  all downloads have been updated to address this issue.
« Last Edit: March 25, 2009, 01:56:40 PM by jonahh »
Logged

Offline ericbe62
Free Member
Posts: 3
Posted on: November 22, 2008, 06:53:58 AM

Hello guys,

I'm having two small issues and cannot find out what is going wrong. When I click on the link to the Weblinks or Contacts, strange things happen. When wanting to go to the Weblinks nothing happens, when I go to the Contacts I get the contacts listed but mentioning above that I don't have permissions to view that content?

the site in question is: http://www.naturalize.be
The links in question are under Naturalize

I found out that when logged in everything works. I checked the permissions of the menu items and they are correctly set to public so I imagine that anyone should be able to view them. What is going wrong?

Thanks for any advice.

Sincerely,

Eric
« Last Edit: November 22, 2008, 07:04:09 AM by ericbe62 »
Logged

Offline ericbe62
Free Member
Posts: 3
Posted on: November 22, 2008, 07:19:13 AM

Hi there, back again  Wink

Next issue with the Weblinks component. When logged in they work fine (see previous message) but when I click on a link I get an error : 500 Layout "Default" not found. Could you please tell me where I can adjust that setting? I cannot find any mentioning of a layout selection in the weblink component.

Thanks in advance,

Eric
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: November 24, 2008, 01:56:42 PM

Hey Eric,

Can you provide me with some credentials so I can login and see this problem too?

Thanks,
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.017 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.