Forum Support

Shape 5
September 18, 2021, 02:32:45 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: mod_latestnews problem  (Read 264 times)
7levin
Jr. Member
**
Offline Offline

Posts: 8



« on: November 24, 2010, 06:27:38 AM »

Hello,

The landing URLs of the latestnews modul are different, than the original articel URLs.
If I click on a new articel link, I get to a page, where isn't any modul in the modul positions.
Is this a template problem?

Thank you for your answer!
Logged
jleckenby
Jr. Member
**
Offline Offline

Posts: 284



WWW
« Reply #1 on: November 26, 2010, 06:29:44 AM »

Hi,

Could you give me a URL so I can take a look?
Logged

James
------------
Shape 5 Team

Need some custom coding done on your site? Use our Shape 5 Hire a Coder program for free.  http://www.shape5.com/hire_a_coder/listauctions
7levin
Jr. Member
**
Offline Offline

Posts: 8



« Reply #2 on: November 26, 2010, 01:22:03 PM »

Hello, I'm using localhost, but I already know, how to deal with this.
Every article->category->section has to be linked to a menu item, so the new articles won't get an alternative url.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.