Forum Support

Shape 5
December 02, 2021, 07:02:55 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: I cannot get site shaper to launch to get to install it.  (Read 487 times)
seantech
Jr. Member
**
Offline Offline

Posts: 5



« on: May 18, 2011, 06:59:52 PM »

I cannot get site shaper to launch to get to install it.

 I have the files in the Public _html forder in Cpanel unzipped . All the files are there but the launcher won't activate to get to the place to fill in the information for the database. I have a database setup. If I install joomla 1.5 or 1.6 it willl launch no problem I can install it. i have tried this site shaper with sever sites and the same thing is happening. Any one have similar problems?
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #1 on: May 19, 2011, 12:03:05 PM »

Hello,

Just unzipping the files into your folder and then going to the site's url in a browser will load the installation. If it's not showing after that I would first try re-downloading the site shaper in case there is something corrupted with your download or it did not completely download.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
seantech
Jr. Member
**
Offline Offline

Posts: 5



« Reply #2 on: May 19, 2011, 02:39:45 PM »

I can't get any of the siteshaper to load. I have no trouble getting any other installation too launch .I will try and reload it
Logged
capell
Jr. Member
**
Offline Offline

Posts: 3



« Reply #3 on: June 28, 2011, 01:50:25 AM »

Hello,

I installed the site shaper by directly extracting the files to my folder (I am testing the site as localhost using xampp).
It seems working well, but the site is completely empty. Is not suposed to find the same site as in the demo?
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #4 on: June 28, 2011, 07:06:16 AM »

Hello,

Did you install the sample data on the last page of the installation?
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
capell
Jr. Member
**
Offline Offline

Posts: 3



« Reply #5 on: June 28, 2011, 04:40:52 PM »

UPS! I am ashamed! I realized I didn't read the tutorial  properly Embarrassed

I only copied the files from the zip pack to my computer folder and then I didn't nothing more. Tomorrow I will do it in the computer where I installed the template.

Many tanks.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.