Forum Support

Shape 5
July 23, 2021, 09:43:51 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Problem 404 with homepage URL on logo, index.php  (Read 372 times)
webass2
Jr. Member
**
Offline Offline

Posts: 25



« on: February 02, 2011, 05:37:55 AM »

Hi,
I have encountered this problem also on the other template called Clarity.

I go to the inner pages, browse through the page a littlebit and click on the logo to get back to frontpage.

Then the ending /index.php is added to the url of the inner page, where I was browsing.

This seems to be a problem with rewrite, but it can be definitely solved also in the index.php of the template.
But how?
On the template clarity I deleted this code in the index.php in the div ID s5logo:
Code:
style="cursor:pointer;" onclick="window.document.location.href='index.php'"
But I would like to the logo-home-link to stay active...

Thanks. Andre
« Last Edit: February 02, 2011, 05:40:06 AM by webass2 » Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #1 on: February 02, 2011, 09:11:34 AM »

Hello,

Having it set to index.php should always take you back to the homepage, if it's not you can simply edit that code to your actual domain name:

style="cursor:pointer;" onclick="window.document.location.href='http://www.yoursite.com'"
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
webass2
Jr. Member
**
Offline Offline

Posts: 25



« Reply #2 on: February 05, 2011, 06:38:44 AM »

Great! Thank you. Wink
Logged
webass2
Jr. Member
**
Offline Offline

Posts: 25



« Reply #3 on: February 07, 2011, 04:22:11 AM »

HI,
I know, this is now about the clarity template, but I had the same problem there.

I changed the URL to the whole link like:
Code:
<div id="s5_logo" style="cursor:pointer;" onclick="window.document.location.href='http://imhc.lisbert.de'"</div>

and additionally, I looked up the forum, because missing background images, I added the link of the whole site to the background image used in the template configuration.
So, the background images showed up everwhere.

Then I encountered a day later, that browsers chrome and IE 8
showed up like this in the screenshot.

And I changed everything back again, but this weird problem stays.

Help soon please. Forum is used daily.
Logged
webass2
Jr. Member
**
Offline Offline

Posts: 25



« Reply #4 on: February 07, 2011, 04:28:05 AM »

Sorry, me stupid.

Problem solved, just a bracket missing at the end of the style.
 Grin
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.