Forum Support

Shape 5
June 17, 2021, 11:57:37 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Site Shaper / Elegance  (Read 446 times)
binksivan
Jr. Member
**
Offline Offline

Posts: 19



« on: February 14, 2011, 08:20:30 PM »

Hi!
I'm using the elegance template with the site shaper and I have a couple questions about the large rotating images (on the front page just below the navigation - they're called mainimage & mainimage2):

1) how do I make them into links?

2) can I add a third image, or can only two be displayed?

Thanks so much,
bianca

Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #1 on: February 15, 2011, 08:33:41 AM »

Hello,

Elegance does not use the image set rotator, that is the image fader module. I would suggest grabbing the V3 image fader from the downloads area, it has a lot more functionality and you an add links to the images.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
binksivan
Jr. Member
**
Offline Offline

Posts: 19



« Reply #2 on: February 16, 2011, 12:43:27 PM »

Hi Mike,

Thanks for the prompt response! I downloaded and installed the V3 imagefader, but I still need a bit of help:

1) the module only shows up on the site in Legacy mode (although I do have the images in the right directory on the server)

2) only one image loads (no fading/switching to another image) and there is no active link except the little circles in the lower right corner -- only after you click those does the image change and become a link. But then, if you visit another page then return to the homepage you're back to a static image...

Any idea what's going on?

bianca
« Last Edit: February 17, 2011, 12:01:53 AM by binksivan » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.