Forum Support

Shape 5
October 20, 2021, 06:34:05 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1] 2
  Print  
Author Topic: Mistake on page with ie6  (Read 1020 times)
ilkrgz2
Jr. Member
**
Offline Offline

Posts: 7



« on: August 25, 2007, 01:29:42 PM »

Dear Shape 5 executives and members,

Site works fine on firefox and opera except internet explorer6 . As you can see there is a gap on product browse as you see on screenshot below:



I need suggestions. Thank you for your concern.

Best Regards,
Ilker OGUZ




 
« Last Edit: August 25, 2007, 01:43:59 PM by webdizaynmerkezi » Logged
jonahh
Administrator
*****
Offline Offline

Posts: 23789



WWW
« Reply #1 on: August 26, 2007, 06:31:42 PM »

Hello Ilker,

There were some updates and fixes for the template that we added about 2 weeks ago.  Make sure you have downloaded a version of this template within the past 2 weeks.

If you have then make sure that whatever components or modules you have published above the "product browse" area arent causing this problem.  Sometimes there is a CSS "clear" command that will cause this.  I would temporarily unpublish any items above the product browse area just to be sure.

If none of the above helps, to help us determine the problem, could you post a URL to your site?

Regards,
Logged

Jonah Hall
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
ilkrgz2
Jr. Member
**
Offline Offline

Posts: 7



« Reply #2 on: August 27, 2007, 11:58:16 AM »

Dear Jonahh,

Yes I've downloaded that within last 2 weeks so it is updated.
The problem doesn't look like  the size of insite or the right column's position where it begins. I publish  Compenent-virtuemart on main page. It works fine for 2 image but when i add one more pic. It still keep going to the right side. So There is no enough place for them between left and right column. I dont have any idea to edit that. It's not only about virtuemart. Faq is overwide too.  Thank you. http://www.okeylendi.com .

Best Regards,
Ilker OGUZ
Logged
tomekw
Jr. Member
**
Offline Offline

Posts: 2



« Reply #3 on: August 30, 2007, 09:03:22 PM »

I have the same exact problem as mentioned above. Is there a fix for this? The template works fine with firefox and opera but not with ie. The website I'm building is http://www.chicagoornaments.com.
Logged
jonahh
Administrator
*****
Offline Offline

Posts: 23789



WWW
« Reply #4 on: September 01, 2007, 12:48:05 PM »

The template has just been updated and these problems should be fixed now.  Please redownload and let us know if you are still having any problems.

Thanks,
Logged

Jonah Hall
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
tomekw
Jr. Member
**
Offline Offline

Posts: 2



« Reply #5 on: September 01, 2007, 02:27:21 PM »

Thanks for the response.

I downloaded the Your Store Template again from the Downloads section, and uploaded it to my server. Unfortunately, I am still getting the same results in IE. I really need to get this front page going, so any help in fixing this would be great.

Thanks
Logged
tahrnberg
Jr. Member
**
Offline Offline

Posts: 7



« Reply #6 on: September 24, 2007, 03:38:43 PM »

Hi everyone

I had the exact same problem with IE6, and I fixed the problem by changing in the template_css.css.
In line 824 i reduced the width by 1% and that was it. Hope that this can help you to. Wink

Regards
Thomas Ahrnberg
www.ahrnberg.dk
Logged
gtgart
Jr. Member
**
Offline Offline

Posts: 53



« Reply #7 on: October 22, 2007, 08:23:42 PM »

Hi,

I too am having the same problem with CSS issues and IE6.

I have not had any luck modifying the css as suggested in the above post from Thomas.

www.mikes-shoes.com

Works well in everything other than the main target browser IE 6 on PC.

Can anyone show me this "Your Store" in action and working correctly?

I need a solution here and am running out of time and patience with the number of problems
I have encounted here.

(Beginning to question my investment at this point considering the cost
and the problems encountered to date???)

Help and fast please!

Regards,

Greg
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #8 on: October 22, 2007, 09:29:44 PM »

Greg,

I just emailed you about this but figured I would post in here in case you get this first. The site is not appearing correctly because you have an error with the Tell A Friend module and it's pushing the left column over. Can you please respond to my email with login information and I'll be glad to look at what's causing the error.

Regards,
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
tahrnberg
Jr. Member
**
Offline Offline

Posts: 7



« Reply #9 on: October 23, 2007, 02:43:47 AM »

The change I made was to the #content class, it worked for me. You can se my site at www.topsale.dk but its not finished yet.

Regards Thomas
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #10 on: October 23, 2007, 08:54:39 AM »

Greg,

Thank you for the login information. I have reinstalled the Tell A Friend module and the page and module are now appearing correctly cross-browser. I added some introductory text to the Tell A Friend module that you may wish to change.

Regards,
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
gtgart
Jr. Member
**
Offline Offline

Posts: 53



« Reply #11 on: October 24, 2007, 12:18:56 AM »

Hi Mike,

I have seen the change and that is good thanks.

How do I make the products fit in the content area without going below the left modules?

My target is 800 x 600 and it is causing the push down effect?

I have set the config to "800" in the template but this causes it to be pushed down.

Thanks,

Greg

Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #12 on: October 24, 2007, 07:15:48 AM »

Greg,

I am looking at your site in 800x600 using IE6 right now and it's not pushed down. Can you send me a screenshot of the problem? What operating system are you using?

Regards,
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
gtgart
Jr. Member
**
Offline Offline

Posts: 53



« Reply #13 on: October 24, 2007, 07:08:23 PM »

Hi Mike,

I am running Win 2K. IE 6.0.2800.1106

Link via browseram: http://www.browsercam.com/view.aspx?proj_id=386745#

It appears almost fine on this version, although I get the pushed down (cleared). What is a concern is that I have configed this for 800 and yet there is horizontal scrolling?


BTW What are you looking at it on?

This sounds like we need css hack here? Targeting the above?

Thanks

Greg
Logged
jonahh
Administrator
*****
Offline Offline

Posts: 23789



WWW
« Reply #14 on: October 24, 2007, 10:11:34 PM »

Hello Greg,

Are you still targeting 800x600 users?  It appears your website is configured for 1024x768.  I checked IE6 and running 1024x768 there was a horizontal scroll bar.  They style1.css was a few pixels too wide.  I updated this in both the downloads and on your website via FTP.

Let me know if this doesn't resolve your problem.

Regards,
Logged

Jonah Hall
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1] 2
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.