Forum Support

 
Advanced Search


[1]

Offline gvalcho
Free Member
Posts: 18
Posted on: April 05, 2011, 06:06:57 AM

On a menu item (other than Home) I get this error...

Warning: require(TEMPLATEPATH/libs/parameters.php) [function.require]: failed to open stream: No such file or directory in /data/20/2/23/63/2512389/user/2752068/htdocs/templates/life_journey/error.php on line 14

Warning: require(TEMPLATEPATH/libs/parameters.php) [function.require]: failed to open stream: No such file or directory in /data/20/2/23/63/2512389/user/2752068/htdocs/templates/life_journey/error.php on line 14

Fatal error: require() [function.require]: Failed opening required 'TEMPLATEPATH/libs/parameters.php' (include_path='.:/usr/services/vux/lib/php') in /data/20/2/23/63/2512389/user/2752068/htdocs/templates/life_journey/error.php on line 14


Logged

Offline gvalcho
Free Member
Posts: 18
Posted on: April 05, 2011, 06:08:59 AM

I believe the error message was caused because I had s5_tabs displaying only on the home page.  But one of the tabs was set to display on "all" pages.  This may have created a conflict and caused the error.  If so, this is solved.  (But I wanted to post it here for the benefit of other users.)

Thanks, George
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.019 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.