Forum Support

 
Advanced Search


[1]

Offline johnfenton
Free Member
Posts: 23
Posted on: May 01, 2011, 10:35:47 AM

Every time I try to install mediaplate with a siteshaper, there are no boxes to select modules, plugins etc in the admin section - seems like a joomla problem/fault - if I just install the template & use an sql dump it works fine - seems as if the version of joomla 1.5 bundled in the siteshaper is corrupt. Can anyone help?
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: May 02, 2011, 12:09:56 PM

Have you tried doing a joomla upgrade to the newest joomla version?
Logged

Offline johnfenton
Free Member
Posts: 23
Posted on: May 03, 2011, 10:07:53 AM

I hadn't tried that, no.
But I did 5 minutes after reading your reply - it worked, seems like the 1.5.10 version of joomla that was bundled in the site shaper was the problem, I just did a 7-zip unzip/overwrite (Took just a few) minutes, problem solved.
Thanks
Logged

Offline johnfenton
Free Member
Posts: 23
Posted on: May 03, 2011, 10:15:57 AM

P.S. Are you replacing earlier versions of joomla with 1.5.23 in siteshapers?
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: May 03, 2011, 12:55:26 PM

No we do not do this.  The site shaper is the current version of Joomla available at that time
Logged

Offline cinamacosa
Free Member
Posts: 12
Posted on: June 12, 2011, 12:53:59 PM

I have never used a sql dump before. How can I go about it to fix the problem of absentee select boxes? I overwrote the files in siteshaper and fixed the prob.
« Last Edit: June 12, 2011, 12:57:35 PM by cinamacosa »
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: June 13, 2011, 12:38:10 PM

Can you post a URL of this? Im not exactly sure what you mean
Logged

Offline cinamacosa
Free Member
Posts: 12
Posted on: June 14, 2011, 10:07:29 AM

Sorry big guy , am working on the wamp side. Anywhere i finally saw the the dump stuff. Thanks.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.02 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.