Forum Support

Shape 5
September 21, 2021, 05:33:39 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Unable to open Eden Rock template in IE7  (Read 679 times)
icaballo
Jr. Member
**
Offline Offline

Posts: 5



WWW
« on: May 03, 2011, 04:49:20 AM »

Hi,
I am not allowed to open your Eden Rock template with Internet Explorer 7. My particular IE version is 7.0.6001.18000, but my client has received several complaints.
Can you have a look to the site www.aegap.org?
No problem at all with other IE versions or other browsers.
Since the beginning, we are having very few visits to the site, maybe because people are using an old version of IE and are unable to open the site.
Thank you for your help.
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #1 on: May 03, 2011, 07:51:34 AM »

Hello,

It opened with no issues for me here. However, please try disabling the frontpage display module and see if the site loads for you then. If it does please see the following post:

http://www.shape5.com/component/option,com_smf/Itemid,75/topic,2652.0/
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
icaballo
Jr. Member
**
Offline Offline

Posts: 5



WWW
« Reply #2 on: May 04, 2011, 05:24:42 AM »

Thanks for your answer, Mike.
Still the same: Canceled operation. Internet Explorer cannot open the site.

I did disable the frontpage module and I also replace the code that you said.
Even interior pages of the site (without this module) are unable to open.
If it helps, I could give superadminstrator access in a private message so you can have a look.

Thanks again.
Inma
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #3 on: May 04, 2011, 08:25:08 AM »

Hello,

You can also try disabling lytebox in the template configuration to see if that changes anything. If not you will need to disable each module, component, and plugin on the page one by one to find which is causing the problem. The problem occurs when IE7 doesn't close out the javascript calls.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
icaballo
Jr. Member
**
Offline Offline

Posts: 5



WWW
« Reply #4 on: May 04, 2011, 09:47:58 AM »

Problem solved!

As you said, I disable a module in the Toolbar position (Acymailing) and could immediately open the website.

Thank very much for your help and for your time.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.