Forum Support

Shape 5
October 25, 2021, 01:47:06 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Problem on layout  (Read 486 times)
lucasr
Jr. Member
**
Offline Offline

Posts: 22



« on: July 14, 2011, 10:46:08 PM »

Hi Tristan


Could you help me preventing the problem I am showing at the attached file?
The widgets are using the bottom area invading an area of the home page they were not supposed to use.

Thanks,
Lucas
Logged
Tristan Rineer
Global Moderator
*****
Offline Offline

Posts: 3858

Gravatar


« Reply #1 on: July 18, 2011, 01:51:55 PM »

It looks like you're missing a title on a widget somewhere.  Unfortunately, the way Wordpress generates widgets sometimes causes problems if the widgets aren't given a title.  If you have a widget that you prefer not to have a title on, try just putting a space (" ") character in the title field.
Logged

Tristan Rineer
------------
Shape 5 Team



- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.