Forum Support

Shape 5
July 24, 2021, 10:06:55 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: CommPortal Template  (Read 7038 times)
companion
Jr. Member
**
Offline Offline

Posts: 4



« on: August 08, 2008, 01:56:15 PM »

Hi

I wondered if anyone knows of a fix for an error that occurs with the CommPortal template on Joomla 1.5.3+?

What happens with mine is that when anyone is logged in who has publisher rights or above, internet explorer aborts displaying any page where an article is displayed, meaning that administrators cannot edit frontend articles. It is fine with basic registered users, and when not using this template.

I have tried uninstalling it, using the site-shaper, and downloading the template again etc, but it is not working. I have even installed another joomla installation incase it was my original installation, but it still aborts and will not display for publisher upwards.

Please help, because I really want to use this template, and it is the reason I paid for this membership.

Regards,

Companion
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.