Forum Support

Shape 5
May 11, 2021, 08:44:21 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Upgrading Emma smooth 1.5 to 1.7  (Read 645 times)
dauction
Jr. Member
**
Offline Offline

Posts: 30



« on: August 12, 2011, 10:10:24 AM »

Is there a general Process to upgrade from 1.5 to 1.7..tutorial somewhere tat I am missing

Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #1 on: August 12, 2011, 12:05:25 PM »

Hello,

You would need to use the jupgrade component to do this:

http://extensions.joomla.org/extensions/migration-a-conversion/joomla-migration/11658

They provide several forms of documentation.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
dauction
Jr. Member
**
Offline Offline

Posts: 30



« Reply #2 on: August 12, 2011, 12:27:48 PM »

Yeah Mike I downloaded jupgrade and testing on another domain..I downloaded the old emma site shaper and installed..so essentially a virgin site with just the pre installed content then tried using jupgrader ..pretty much a bust..no way will I do this on my live site.

I guess my main option is to wait until you have the site shaper 1.7 for emma smooth..I can then rebuild my site on a sub-domain ..which it probably needs anyways..a good cleaning and be able to ensure I have all the URLS correct ..then move to main domain when rebuilt..

I dont know..going to give it some more thought..you will be upgrading emma site shaper to 1.7? next few months?
Logged
dauction
Jr. Member
**
Offline Offline

Posts: 30



« Reply #3 on: August 12, 2011, 12:37:51 PM »

I also tried simply installing joomla 1.7 then uploading/installing emma 1.7 template but the pre-installed content was joomlas and not emmas..just dawned on my that is probably because I didn't download all the emma smooth 1.7 extensions? is that correct?

Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #4 on: August 12, 2011, 02:04:55 PM »

Hello,

There will be a 1.7 site shaper in the coming months.

If you install a default 1.7 installation and then set Emma Smooth as the default you would also need to install each of the modules into the installation from our club extensions download area.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
dauction
Jr. Member
**
Offline Offline

Posts: 30



« Reply #5 on: November 02, 2011, 09:50:56 AM »

Just a heads up for anyone else that needs to move all their data from emma smooth 1.5 to 1.7..There is a joomla extension now that works like a charm transferring all 1.5 to 1.7 AND best of all keeping you link ids the same so you don't lose google rank / Se rank

Sp Upgrade

It will NOT affect your 1.5 install at all.

What you do is create a new folder in your 1.5 site ..just name it 1.7 and upload emma smooth 1.7 site shaper (or whatever site shaper template you want to upgrade to).   Go to your cpanel and create a new database and then proceed to install shape5 siteshaper emma smooth in the 1.7 on the new database ..

2.install Sp Upgrade in the emma smooth 1.7
3.Launch Sp upgrade ..a form will pop up asking you for your 1.5 database login/connections local host/user,pass etc..
4.SP upgrade connects to your 1.5 and transfers everything into the 1.7
5. when transfer is complete I created another folder and named it 1.5..I then moved all the 1.5 files int that and then moved the 1.7 into public_htmp  and that's it ..

It cant transfer all the Shape5 modules.so some of those you will need to reinstall .not a big deal..took me about 1/2 hour from start to finish


Mike or Trinsten you guys might want to try it yourself .. offer it as  a"official" Shape5 recommendation or NOT if you find something wrong with it... but from everything I see it worked perfectly and I didn't lose Se rankings ..
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.