Forum Support

Shape 5
September 21, 2021, 07:36:38 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Problem with display when page first open, BOX 1 is shown twice  (Read 744 times)
damianbunn
Jr. Member
**
Offline Offline

Posts: 12



« on: August 26, 2011, 10:58:36 AM »

Quite strange this. When you fist start the site the first box is shown twice. One in the correct location, and one above to the left. You can see this on www.syndweb.co.uk/stagning/site4.

Any thoughts ?

Damian
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #1 on: August 26, 2011, 11:24:40 AM »

Hello,

I don't see this module published on your site.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
damianbunn
Jr. Member
**
Offline Offline

Posts: 12



« Reply #2 on: August 27, 2011, 02:41:54 AM »

Down near the bottom above the facebook. There are the 4 boxes. I actually managed to get around this by setting the first box to show as 6 which is not published. Now does what I want, thanks.

Damian
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #3 on: August 27, 2011, 12:17:57 PM »

Hello,

I am looking at this page:

http://www.syndweb.co.uk/stagning/site4

And I do not see the frontpage display module and do not see anything about facebook.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
damianbunn
Jr. Member
**
Offline Offline

Posts: 12



« Reply #4 on: August 31, 2011, 06:11:55 AM »

Incorrect URL - Sorry

www.syndweb.co.uk/staging/site4

Anyhow all sorted now.

Thanks

Damian
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.