Forum Support

 
Advanced Search


[1]

Offline starseed
Free Member
Posts: 6
Posted on: October 05, 2011, 08:34:38 PM

I have looked all over and cannot find any directory that looks like components\com_virtuemart\themes\{your theme}\templates\common.  Any idea where it will go in VM 2.0? I am using Callie Rush, and even tried to create that folder for the productsnapshot.tpl.php.  No luck.  Without it I get this error:
Code:
Warning: require_once() [function.require-once]: Unable to access /home/*****/public_html/clt/modules/mod_virtuemart_s5_simple_cart/../components/com_virtuemart/virtuemart_parser.php in /home/*****/public_html/clt/modules/mod_virtuemart_s5_simple_cart/mod_virtuemart_s5_simple_cart.php on line 30

Warning: require_once(/home/*****/public_html/clt/modules/mod_virtuemart_s5_simple_cart/../components/com_virtuemart/virtuemart_parser.php) [function.require-once]: failed to open stream: No such file or directory in /home/*****/public_html/clt/modules/mod_virtuemart_s5_simple_cart/mod_virtuemart_s5_simple_cart.php on line 30

Fatal error: require_once() [function.require]: Failed opening required '/home/*****/public_html/clt/modules/mod_virtuemart_s5_simple_cart/../components/com_virtuemart/virtuemart_parser.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/*****/public_html/clt/modules/mod_virtuemart_s5_simple_cart/mod_virtuemart_s5_simple_cart.php on line 30
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: October 06, 2011, 07:34:34 AM

Hello,

This extension is not yet compatible with VM 2.0. Please see the following:

http://www.shape5.com/joomla/product_compatability/current_joomla_product_compatability_list.html
Logged

Offline rince34
Free Member
Posts: 22
Posted on: December 21, 2011, 02:16:11 PM

Hi,

Have you any indication as to when this extension will be compatible with virtuemart 2? I would like to use VM2 with Shopper Frenzy and this extension is its best feature. Is it possible to configure the extension to work with VM2. Please provide more details.

Sean
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: December 22, 2011, 09:16:25 AM

Hello,

This extension is not compatible with 2.0 yet. 2.0 is still very new and needs to be tested with our extensions. This will take some time to complete.
Logged

Offline maxtors
Free Member
Posts: 5
Posted on: April 01, 2012, 05:57:29 PM

I need this cart for VM 2.0 too Sad pls let me known when its ready.

Thanks you
Logged

Offline vapourti
Free Member
Posts: 19

any luck with this yet  ?
Logged

Offline mikek
Free Member
Posts: 28743 WWW

Hello,

That's no longer needed for 2.0, just install the module like normal.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.021 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.