Forum Support

Shape 5
December 02, 2021, 10:54:52 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: 1 [2]
  Print  
Author Topic: Please help to get this working!  (Read 1706 times)
mistic
Jr. Member
**
Offline Offline

Posts: 4



« Reply #15 on: September 21, 2008, 02:28:20 PM »

I am getting the same problem, I would prefer to use Shape 5 module rather than the sourcerer (although that is pretty nice too).

It is interesting that Mike got it to work just by using his own ID, that suggests something wrong with our hab.la accounts, but it works fine for me using the sourcerer plugin / module which suggests something wrong with the S5 code.

I did notice in the JS file it says do not copy it to your own server in case it changes and causes things to break, but I guess you are using the latest code so it should be alright.

Anyway I still think S5 are doing a nice job with their free extensions, they are definitely keeping me coming back here and considering joining up to get access to the rest and the templates. I hope you get this working, but great job anyway Smiley
Logged
mistic
Jr. Member
**
Offline Offline

Posts: 4



« Reply #16 on: September 22, 2008, 01:11:52 AM »

I just tested it again.

Disappeared in IE7 FF3 and Chrome, then I closed IE and Chrome and tried again in FF and it worked, although now it only showed as offline. Tried again in IE and Chrome and same in them too.
Logged
billpryor
Jr. Member
**
Offline Offline

Posts: 19



« Reply #17 on: April 06, 2009, 12:28:36 PM »

I get done but with errors on page. I remove the code below and unpublish the mod then all is fine. I have had this running for a while now and didn't know. How much business have I lost (ie users... idiots) while trying to get more by using habla.

<script type="text/javascript" src="<?php echo $this->baseurl ?>/modules/mod_s5_habla_chat/s5_habla_chat/habla.js"></script>
<script type="text/javascript">
wc_init("myhablaidhere");
</script>
Logged
jonny007mkd
Jr. Member
**
Offline Offline

Posts: 5



« Reply #18 on: June 10, 2009, 07:22:23 AM »

@billpryor: sry that i response so late, i know its 2 months ago, but you're using an old version of the extension. the code should look like this:
Code:
<script type="text/javascript" src="http://static.hab.la/js/wc.js"></script>
<script type="text/javascript">
**some functions**
config = wc_config();
config.vars["start_hidden"] = 1;
config.vars["expandOnMessageReceived"] = 1;
wc_init("**your id**",config);
window.setTimeout('s5_enable_habla_close()',3000);
</script>

greetz
Logged

Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.