Forum Support

Advanced Search


Offline krnort56
Free Member
Posts: 3
Posted on: October 18, 2011, 04:53:06 PM

I used an ftp app to upload the contents of the site_shaper zip file to the server. Installed it into a new folder in the /public_html/. Tried to enter the URL of the folder in the browser and I get zip, nadda, nothing. I had tried countless variations on the theme and I got no where. Help! What am I missing when I read " navigate to the url where you extracted the site shaper via your web browser." in the Site Shaper instructions dated 13 August 2008. Huh

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: October 19, 2011, 07:39:08 AM


It sounds like not all of the files uploaded to your server. I'd first re-download the site shaper just in case there is something corrupt with your specific download. If your server has a cpanel that has an extract option that is the best way to get the files on the server. If not, then try re-uploading the files via ftp with the newly extracted files.

Does the url give any error messages when you try to load it?

Jump to:  

Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by
Page created in 0.016 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.