Forum Support

Shape 5
May 08, 2021, 12:41:50 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: no menu items inside admin area!  (Read 287 times)
provost
Jr. Member
**
Offline Offline

Posts: 4



« on: January 01, 2012, 03:09:24 AM »

hi guyz,

i just bought this template and i install it using the siteshaper. after installation everything works well but i had one little issue. when i logged in as admnistrator in the admin site and i go to menu --> main menu to see all the menu item. it doesent show anything there. its blank. and when i try to create a new menu in there its not showing.

This website is DUE 10 hours from right now!  This one problem is holding me up from finishing the site.  How can I fix this.  Please help!

thank you
« Last Edit: January 01, 2012, 03:32:10 AM by provost » Logged
provost
Jr. Member
**
Offline Offline

Posts: 4



« Reply #1 on: January 01, 2012, 03:50:24 AM »

solution here: http://www.shape5.com/component/option,com_smf/Itemid,75/topic,19910.0/
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.