Forum Support

Shape 5
November 26, 2021, 08:21:55 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Error while loading the page  (Read 788 times)
buhnad
Jr. Member
**
Offline Offline

Posts: 19



« on: January 14, 2012, 04:11:45 AM »

i installed image set rotator (current) file on joomla 1.7 , and once i enable the mod i get an error when i load the page which says "Warning: require(/home/content/32/8150132/html/modules/mod_s5_image_set_rotator/tmpl/default.php) [function.require]: failed to open stream: No such file or directory in /home/content/32/8150132/html/modules/mod_s5_image_set_rotator/mod_s5_image_set_rotator.php on line 160

Fatal error: require() [function.require]: Failed opening required '/home/content/32/8150132/html/modules/mod_s5_image_set_rotator/tmpl/default.php' (include_path='.:/usr/local/php5/lib/php') in /home/content/32/8150132/html/modules/mod_s5_image_set_rotator/mod_s5_image_set_rotator.php on line 160"
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #1 on: January 14, 2012, 09:32:31 AM »

Hello,

Can you go to following via ftp and verify that this file is there:

modules/mod_s5_image_set_rotator/tmpl/default.php

If it's not there than something happened during installation and not all the files are on your server. You would need to download a fresh copy from the club extensions download and upload all the files.

if it is there then there is a most likely a permissions problem on your server and you would need to contact your hosting provider.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
buhnad
Jr. Member
**
Offline Offline

Posts: 19



« Reply #2 on: January 16, 2012, 10:40:00 AM »

no i dont find the /tmpl directory ,i downloaded a fresh copy and installed it , but i keep facing the same problem , i want to contact godaddy but should i ask em about what specifically
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #3 on: January 16, 2012, 01:03:13 PM »

Hello,

Have you installed this from a site shaper or did you download the extension and install it into an existing joomla installation?
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
buhnad
Jr. Member
**
Offline Offline

Posts: 19



« Reply #4 on: January 17, 2012, 11:16:26 AM »

i downloaded (image set rotator current .zip package)  from club joomla extensions section  and installed it on my joomla 1.7 site by using extensions manager
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #5 on: January 17, 2012, 12:13:02 PM »

Hello,

In that case then there is a permissions problem on your server. Because not all the files are being copied on to your server. In the backend of joomla go to site/system information/directory permissions and verify that all folders are writable. If any are not this will need to be corrected with your host.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
buhnad
Jr. Member
**
Offline Offline

Posts: 19



« Reply #6 on: January 19, 2012, 11:31:21 AM »

i changed them and now they are all writeable and i reinstalled the mod but im still having the same error , can you tell me which directories the mod are using so i there is couple of directories that arenot assigned and i dont know if they need to be assigned or not
Logged
mikek
Administrator
*****
Offline Offline

Posts: 28743



WWW
« Reply #7 on: January 19, 2012, 04:00:07 PM »

Hello,

All the files for this module go into:

modules/mod_s5_image_set_rotator

You can try ftp'ing all the files of the zip into that folder, but it sounds like there are still permissions problem on the server and the files may still not be able to run.
Logged

Mike Knott
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.