Forum Support

 
Advanced Search


[1]

Offline joostbberg
Free Member
Posts: 49
Posted on: January 17, 2012, 05:23:50 AM

I have been workin on the www.boerderij-de-steenui.nl site for quite a while now...
Yesterday i added some banners and i made the toplevel menu items with sub items links to a categoryblog page.
This page shows the links of the regarding category...
It worked fine and the dropdowns of menu's were still working perfectly..
Now when i looked at the site this morning alot of things were messed up and i dont know when or how this happend.

There are no dropdowns for the topmenu anymore..
The fronpage display does not show any images anymore..
The accordeonmenu on the homepage is all messed up..

What could be causing these issues??

Please help!

ps: is saw a few errors when i inspected the elements of the page.
Some error with adevent and anonther js event..
Maybe thats something
Logged

Offline joostbberg
Free Member
Posts: 49
Posted on: January 17, 2012, 05:44:55 AM

And i solved it.. some problem with cashing, Make shure youdont cashe any banner in module settings on a "limited servers-speed server"
« Last Edit: January 24, 2012, 09:38:27 AM by joostbberg »
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.016 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.