Forum Support

 
Advanced Search


[1]

Offline urmonmax
Free Member
Posts: 54
Posted on: February 10, 2012, 04:04:01 PM

Hi i have a problem, afther i upload files on the server i start the shaper installation, afther the firs step, where it ask to choise the language i see this message:

Deprecated: Assigning the return value of new by reference is deprecated in /web/htdocs/www.studiogovernatori.net/home/libraries/pattemplate/patTemplate.php on line 1424 Deprecated: Assigning the return value of new by reference is deprecated in /web/htdocs/www.studiogovernatori.net/home/libraries/pattemplate/patErrorManager.php on line 202

i have to say that i used thi hosting with all yours templates and i never had installation problem... so for sure is not a  hosting problem

can u help me?
Logged

Offline jonahh
Free Member
Posts: 23789 WWW
Posted on: February 13, 2012, 02:29:46 PM

Hello,

This is because the install of Joomla for this site shaper is outdated.  You can continue the install and it should go through.  Just update with a 1.5.0 to 1.5.25 from here:

http://joomlacode.org/gf/project/joomla/frs/?action=FrsReleaseBrowse&frs_package_id=6159

Take files and overwrite yours and this should fix any errors.  Actually you could do this before installing site shaper too and it all should work and remove the errors you see
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.018 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.