Forum Support

Shape 5
May 08, 2021, 07:46:15 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Template Install Error  (Read 329 times)
hummina
Jr. Member
**
Offline Offline

Posts: 8



« on: February 27, 2012, 05:05:11 PM »

I first downloaded and successfully SOG Site Shaper and then had to uninstall due a conflict with another mod. I decided to do a fresh install of Joomla 2.5 and wanted to just use the SOG template. When I try to install I get the following error:

JInstaller: :Install: File does not exist /var/www/vhosts/xxxxxxxxxx.com/subdomains/extranet/httpsdocs/tmp/install_4f4c03d8c8642/en-GB/en-GB.tpl_seaofglass.ini

Of course, xxxxxxx.com represents my domain.

I noticed on some other posts from people with the same problem and I noticed that the fix is for you to update the template. I hope its something that simple! Could you please help?
Logged
jonahh
Administrator
*****
Offline Offline

Posts: 23789



WWW
« Reply #1 on: February 28, 2012, 03:48:33 PM »

Sorry about that, download is updated and fixed
Logged

Jonah Hall
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
hummina
Jr. Member
**
Offline Offline

Posts: 8



« Reply #2 on: February 28, 2012, 05:51:06 PM »


After some head scratching, I noticed in the unzipped version of the new file you uploaded you had a /language folder added. However, there was no /en-GB/ folder. I created a folder /en-GB/ in the unzipped version and moved the .ini folder to that new director and installed from the server. For future downloads, you may want to fix that.
Logged
hummina
Jr. Member
**
Offline Offline

Posts: 8



« Reply #3 on: February 28, 2012, 07:37:05 PM »

Oops. Spoke too soon. I get the message that the template successfully installed but when I go to manage it in the Template Manager...it's not there Shocked I checked on the server and it looks like all the files are in place...I'm back to perplexed. Can you help?
Logged
jonahh
Administrator
*****
Offline Offline

Posts: 23789



WWW
« Reply #4 on: February 29, 2012, 02:03:30 PM »

If you can PM me joomla login details I can take a look for you
Logged

Jonah Hall
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
hummina
Jr. Member
**
Offline Offline

Posts: 8



« Reply #5 on: February 29, 2012, 09:25:23 PM »

Jonah,
I sent you a PM, but please disregard it. I did a fresh install and it worked fine.
Thanks!
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.