Forum Support

 
Advanced Search


[1]

Offline greyhame
Free Member
Posts: 2
Posted on: March 03, 2012, 11:44:17 PM

Hello,

I'm in the process of making my site from the site shaper. I'm trying to place my top menu underneath the search bar, as shown in the demo.

However, when looking at my site, it places the menu to the left of the search bar (shown in the attachment).

What can I do to solve this problem?

Thanks!
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: March 05, 2012, 08:54:31 AM

Hello,

Please post a url to where this occurs.
Logged

Offline greyhame
Free Member
Posts: 2
Posted on: March 05, 2012, 06:25:25 PM

Hello again,

Thanks for your reply. I have actually solved the problem (at least temporarily) - I added some margin to the left of the top menu, which now forces it underneath the search bar Smiley

Here's the url anyway (if you can suggest a better way to fix it).  http://bnes1-n2s.hosting-services.net.au/~abundan1/life-journey/

I actually wanted another module showing that position (as you will see) but was surprised when even the menu itself didn't show up in the correct position.  It appears as if the menu only gets "pushed" into the correct position, and not actually forced into the correct position...

Cheers
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.018 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.