Forum Support

 
Advanced Search


[1]

Offline bocapb
Free Member
Posts: 6
Posted on: March 06, 2012, 04:09:04 AM

Hello

For the past half day, i have been trying to get this module working, despite watching and reading the tutorial many times. I must have missed something.

Joomla Version 2.5.1

Template used: Artisteer designed


Would appreciate any help.

Steps taken so far:
1) FTP .png images to modules/mod_s5_horizontal_accordion/images

2) added the following positions to templateDetails.xml
<position>s5_ha_1</position>
<position>s5_ha_2</position>
<position>s5_ha_3</position>
<position>s5_ha_4</position>
<position>s5_ha_5</position>
<position>s5_ha_6</position>
<position>s5_ha_7</position>
<position>s5_ha_8</position>
<position>s5_ha_9</position>
<position>s5_ha_10</position>

3) installed the modules

4) Publish the module to s5_ha_1 position


5) Nothing happens, so downloaded and installed Aurora Dawn template ... still nothing happens  Sad



Another question: As I am using Artisteer designed template, any additional codes needed other than adding the positions totemplateDetails.xml?

Thanks in advance.


Patrick


Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: March 06, 2012, 08:25:42 AM

Hello,

The horizontal accordion module itself gets published to the template positions, not the s5_ha_1, 2, 3, etc. positions. Those positions you publish the modules that appear int he slides to.

So start with publish the accordion to any template positions, and then once that's done publish the module you want to show as slides to the accordion's positions, and they will automatically show as slides.
Logged

Offline bocapb
Free Member
Posts: 6
Posted on: March 06, 2012, 09:30:34 AM

Hello Mikek

Thanks for the reply.

I have changed the position to above_body_1 (one of the aurora_dawn's position).

Although the module title is showing, the images are not. The images are in modules/mod_s5_horizontal_accordion/images


Please advise.


Thanks


Patrick
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: March 06, 2012, 01:07:48 PM

Hello,

Did you publish modules to the s5_ha_1, 2, 3,etc. positions? Are they published to all pages?

Please post a screenshot of the module manager so I can verify where everything is published.
Logged

Offline bocapb
Free Member
Posts: 6
Posted on: March 06, 2012, 09:27:09 PM

Hi Mike

Here is the screenshot:


Sorry, I am a bit confused (or misunderstood) on the publishing positions:

1) From tutorial => Publish the S5 Horizontal Accordion module to any page and position on your site that you desire.

     Publish any module that you wish to the s5_ha_x positions that you created above.

2) Per your reply => The horizontal accordion module itself gets published to the template positions, not the s5_ha_1, 2, 3, etc. positions.

Thanks

Patrick
« Last Edit: March 06, 2012, 09:31:52 PM by bocapb »
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: March 07, 2012, 08:22:17 AM

Hello,

This is not the module manager page. This is the backend of the module.

I need to see the module manager, where all your modules are listed. I need it to show the modules that you have published to s5_ha_1, 2, 3, etc. so I can verify their positions and where they are published.
Logged

Offline bocapb
Free Member
Posts: 6
Posted on: March 07, 2012, 09:00:54 AM

Hi Mike

Sorry for posting the wrong image.

Here is the Module Manager.



Regards

Patrick
Logged

Offline mikek
Free Member
Posts: 28743 WWW
Posted on: March 07, 2012, 02:19:48 PM

Hello,

You have the accordion module published 4 times, once to a template position and 3 times to accordion positions. This is not correct.

You publish the accordion to one template position, and then you publish any module, usually a custom html module to the s5_ha_1,2,3,etc. positions. Whatever module you publish to these positions will become the slides of the accordion.

Make sure that the slide modules are published to the same pages as the accordion itself.
Logged

Offline bocapb
Free Member
Posts: 6
Posted on: March 07, 2012, 09:31:18 PM

Hello Mike

Great ... finally got it working.

Thanks for your help and patience.


Regards


Patrick

Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.035 seconds with 20 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.