Forum Support

 
Advanced Search


New Posts
FAQs for Wordpress
If you have a question about Wordpress products please read through a list of our most commonly asked questions here.
[1]

Offline Matt Friend
Free Member
Posts: 12
Posted on: March 10, 2012, 05:11:21 PM

When I attempt to add an image to a Wordpress post, absolutely nothing happens. Shouldn't I get some form of uploader? I have tried in multiple browsers, but absolutely nothing ever happens.
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: March 12, 2012, 09:30:14 AM

1.  What theme are you using?

2. Are you trying to add an inline image or a post thumbnail?
Logged

Offline Matt Friend
Free Member
Posts: 12
Posted on: March 12, 2012, 07:54:57 PM

I'm using Bridge of Hope. I am creating a new post and clicking on the "Upload/Insert" link above the post body editor area. I am wanting to include an image in the post. I got it to work using the "Set featured Image" option, but I don't think taht's how it's supposed to be done. Even that process is clumsy. It's supposed to open the media-upload.php file, but will only open it in a new tab if I hold Ctrl while clicking the "Upload/Insert" link.
Logged

Offline Matt Friend
Free Member
Posts: 12
Posted on: March 13, 2012, 04:47:52 AM

So I guess I am trying to do an inline image. What is the difference in the process for posting an inline image or a thumbnail? Can I do either one?
Logged

Offline Tristan Rineer
Free Member
Posts: 3858
Posted on: March 13, 2012, 10:31:59 AM

There's really no difference between an inline image and a thumbnail, except that a thumbnail may be a smaller copy of the image.

Are you using the visual editor or the html editor?  Sometimes the HTML editor can have trouble with the upload buttons.

You can either upload the image using FTP (I suggest creating a "/images/" folder at the root of your site) and enter the image code by hand:
Code:
<img alt="[Describe the Image Here]" src="[URL of image]" width="[How wide you want the image to appear (in px)]" />

Or you can go into your user profile, make sure that "disable the visual editor" is unchecked, and then make sure you click the "visual" tab on the top-right of the editor.

The HTML entry method will definitely work, but the visual editor may be easier.  Once you get good with HTML, you'll probably prefer entering it yourself because you get a lot better control over the results.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.018 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.