Forum Support

Shape 5
September 23, 2021, 02:02:46 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Cant install SiteShaper for this template...HELP  (Read 380 times)
ishana
Jr. Member
**
Offline Offline

Posts: 8



« on: April 08, 2012, 06:32:32 PM »

OK...so I just bought the subscription to Shape5 hoping that my life would be quite easy if I go with a template that has a pre-built content installer.

I have tried a number of times to install Appwonder - Site Shaper - Current  on this domain and I just cant get it installed.  It doesn't move past step 6, which is the screen to Install Sample Data.

nothing happens and just sits there and no messages on my desktop computer. 
So then I tried installing it by the URL from logging into the server, (Remote Desktop Connection) and on step 6 on the server I get this error message:
-----------------
Some errors occurred while populating the database: _usergroups' doesn't exist SQL=-- -- Dumping data for table `uxnc8_usergroups` -- INSERT INTO `uxnc8_usergroups` (`id`, `parent_id`, `lft`, `rgt`, `title`) VALUES (1, 0, 1, 16, 'Public'), (2, 1, 6, 13, 'Registered'), (3, 2, 7, 12, 'Author'), (4, 3, 8, 11, 'Editor'), (5, 4, 9, 10, 'Publisher'), (6, 1, 2, 5, 'Manager'), (7, 6, 3, 4, 'Administrator'), (8, 1, 14, 15, 'Super Users')
----------------

I have deleted and recreated the database from scratch a number of times and still cant get past this.

What is wrong?

Also, I used the build into Application Installer that is included in the Plesk Control Panel and that successfully installs Joolma 1.7.0 without any issues.  I have it properly installed this way, but this is not the way I want it.  .....
I installed the template too but again this is not how I want it....

http://www.appinator.com/iphone-ipad-apps/index.php

Also, I see that the SQL Dump is for 1.5x only  so that wont help.

thanks
Ishan
Logged
jonahh
Administrator
*****
Offline Offline

Posts: 23789



WWW
« Reply #1 on: April 09, 2012, 12:39:51 PM »

Hello,

Make sure your mysql version if 5.1 or higher also be sure that you are not changing the language in the first step of the site shaper


Regards,
« Last Edit: April 10, 2012, 12:49:26 PM by jonahh » Logged

Jonah Hall
------------
Shape 5 Team

- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
ishana
Jr. Member
**
Offline Offline

Posts: 8



« Reply #2 on: April 09, 2012, 01:04:13 PM »

Hello:
I am not changing the language on the first page and I ran the query
SELECT @@version;
and got back
5.0.45-community-nt

Logged
pmiddleton
Global Moderator
*****
Offline Offline

Posts: 2097



« Reply #3 on: April 09, 2012, 02:15:33 PM »

Really, you need MySQL 5.1 or later.

Also, when installing, the installer may choose your locale automatically, and this can cause install problems. Changing it to US often solves some of these issues.
Logged

Paul
------------
Shape 5 Team


- Using Firebug will save you so much time, frustration and forum questions:
http://getfirebug.com/


- Need some custom coding done on your site? Use our Shape 5 Hire a Coder program for free:
http://www.shape5.com/hire_a_coder/listauctions
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.