Forum Support

Shape 5
April 11, 2021, 09:28:56 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Shape 5 Forum
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Theme configuration results in blank page  (Read 500 times)
dmsolution
Jr. Member
**
Offline Offline

Posts: 5



WWW
« on: April 20, 2012, 05:30:52 AM »

Dear support,
we installed the life journey template in one of our wordpress blogs and tried to get it working but the configuration can not be accessed. When we try to access the Shape5 Theme Options we only have a blank page with "save" and "reset" buttons.

We also tried to use the Site Shaper Demo installation where also the backend configuration is blank.

Any ideas how to solve this problem?

best regards
Danijel
Logged
Tristan Rineer
Global Moderator
*****
Offline Offline

Posts: 3858

Gravatar


« Reply #1 on: April 20, 2012, 11:02:39 AM »

Please run a server check by extracting the php file from This Zip, placing it (anywhere) on your server, and navigating to it in the browser.

There is a possibility that your server may not support some of the PHP functions necessary for the Vertex Admin to load properly.  If that is the case, you will need to ask your host to enable those capabilities.
Logged

Tristan Rineer
------------
Shape 5 Team



- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
dmsolution
Jr. Member
**
Offline Offline

Posts: 5



WWW
« Reply #2 on: April 21, 2012, 05:00:59 AM »

Hello Tristan,
thanks for your fast response. I uploaded the .php file and tested it, everything great so far. "simplexml_load_file" and "simplexml_load_string" are both supported. Any other ideas?

best regards
Danijel
Logged
dmsolution
Jr. Member
**
Offline Offline

Posts: 5



WWW
« Reply #3 on: April 21, 2012, 06:03:33 AM »

We tried some other wordpress themes and got them all working until the theme from december 2011. The newer themes from january 2012 are not working. Maybe this information helps finding the issue.
Logged
Tristan Rineer
Global Moderator
*****
Offline Offline

Posts: 3858

Gravatar


« Reply #4 on: April 23, 2012, 09:48:13 AM »

Thanks for the additional information.  I'll have to take a way at the admin for those newer themes and try to figure out exactly what changes were made that would prevent it from loading for you.

If you can PM login & ftp information, it'll be a lot easier for me to figure it out for you; working on the server that's having the problem is a lot easier than trying to duplicate the problem on a server that doesn't have it.

Logged

Tristan Rineer
------------
Shape 5 Team



- Need a great host for your website? We highly recommend siteground.com!


- Put your trust in the hands of our extremely qualified staff to get your job done right!


- Firebug is the most powerful web development and debugging tool, and it will save you a lot of time, frustration and forum questions:
Install Firebug
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!
Looking for the largest variety in template designs? Look no more. Never buy 1 theme again. Signups start at just $89 for access to all of our themes.
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.