Forum Support

 
Advanced Search


New Posts
FAQs for Wordpress
If you have a question about Wordpress products please read through a list of our most commonly asked questions here.
[1]

Offline zawt
Free Member
Posts: 5

I have installed this theme on our website

http://www.zawt.org

Although appearing to serve correctly the page is returning Http reponse "Server Response Code: 404"

This is obviously very problematic because

1. Search engines will not be crawling it
2. My Adwords are no longer running because the ads are dissaproved due to this

Has anyone else had this problem, or can admin help me out with this problem?

Thanks!
Logged

Offline Tristan Rineer
Free Member
Posts: 3858

The 404 is being returned because your landing page doesn't have any content.  It appears that you've either deleted all blog posts on your site or you pointed your site home to a page that no longer exists.
Logged

Offline zawt
Free Member
Posts: 5

Wow. Dumb me! thanks! I wanted to leave the page blank with just the image showing. Makes perfect sense though, i should have figured that out myself! thanks again for the quick response! Top man!
Logged

Offline Tristan Rineer
Free Member
Posts: 3858

In the theme options there should be an option to hide front page content.  If you enable that, it'll hide the content area without giving that 404.  You can just make an empty page/post to keep it from giving a 404.
Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.019 seconds with 22 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.