Forum Support

 
Advanced Search


[1]

Offline djames
Free Member
Posts: 16
Posted on: July 17, 2012, 04:33:21 AM

good morning, I'm hoping someone can help me out here.

just installed the 'Emma Smooth' shaper and getting the follow error below when attempting to access 'Emma Smooth' template options via the template manager.:

500 - JERROR_AN_ERROR_HAS_OCCURRED

JERROR_LOADFILE_FAILED

JGLOBAL_TPL_CPANEL_LINK_TEXT


any suggestions would be much appreciated, peace!
Logged

Offline djames
Free Member
Posts: 16
Posted on: July 17, 2012, 04:44:55 AM

hello all, if anyone else gets this problem, I was able to resolve it by reinstalling the theme on top of the site shaper.

cheers!
Logged

Offline pmiddleton
Free Member
Posts: 2097
Posted on: July 17, 2012, 11:14:09 AM

Glad it's okay now for you. Looks like the download may have got corrupted somewhere
Logged

Offline djames
Free Member
Posts: 16
Posted on: July 28, 2012, 10:30:42 PM

thanks for replying!
the one thing I have noticed with this theme running on joomla 2.5 is that everything in the admin system is labeled in an unfinished manner, is this what you encountered also?

JADMINISTRATION, JSEARCH_FILTER_NAME, COM_MENUS_VIEW_ITEMS_TITLE, etc. etc.

Instead of the labels appearing correctly, this is what I see when I login to http://site/administrator

Other than the difficulty in reading them sometimes, that is the only issue i've experienced.(cross fingers)

Logged
[1]

Jump to:  


Powered by SMF | SMF © 2013, Simple Machines
Joomla Bridge by JoomlaHacks.com
Page created in 0.018 seconds with 21 queries.
Need some help getting your site up and running? Be sure to check out our tutorials area, post on the forum or hire us
Send Us An Email
Please send us your questions and we will email you back as soon as we can. Product support questions should be posted in our support forums under the Help menu. Our staff will assist you from there.